1. RAC's Avatar
    I upgraded to baseband 06.15.00 and unlocked my phone using ultrasnow 1.2 and finally got it working on T-mobile but my signal bar keeps fluctuating, like some time i get 4 bar some time 3 sometime i get no service. I never get full strength which is 5 bars.



    I tried the same sim in a different nokia phone but it stays full strenght all the time. Is there any fix for the signal strength fluctuation in iphone.



    I am running firmware 4.1 with baseband 06.15.00 on 3GS, do i need to upgrade to 4.3.1 and jailbreak/unlock again or something.

    I tried reset the network setting and ultrasnow 4.3.1 fix that came out this morning that made it worse, it wasnt even picking up the carrier but both of them didnt work. Any solution to this signal fluctuation?



    Any info would be appreciated?
    04-05-2011 06:52 PM
  2. Ipheuria's Avatar
    You might try upgrading to 4.3.1 but you will need to use a custom ipsw made with pwnage tool in order to leave the baseband alone. I thought I remembered seeing something about turning off the 3G before you start the JB if you use T-Mobile. If you want to use a pwnage tool ipsw and you don't have a Mac throw me a PM. You can't really compare a nokia hone to the iPhone, different antennaes. Your phone is unlocked so maybe try another carriers SIM in it and see if the signal still sucks or not?
    04-05-2011 07:08 PM
  3. BLiNK's Avatar
    i believe there is a fix coming for this??
    04-05-2011 07:15 PM
  4. crystus's Avatar
    Not for that base band. Unfortunately they are stuck on that one until Apple decides to come out with one that is a higher number than that one. My assumption is that they are not going to go any higher on the base bands and people who went to that will be stuck.
    04-05-2011 07:41 PM
  5. RAC's Avatar
    So its the baseband which cause the fluctuation of bars so even if i upgrade to 4.3.1 it wouldnt make any difference to signal strenght would it?

    I tried the att sim and it was giving me full strength, But somehow its not letting t mobile gettting full strength and inside buildings i get no service, Whereas with my nokia phone i get full strength everywhere in the building with t mobile..

    Hope they come up with some fix....
    04-05-2011 10:30 PM
LINK TO POST COPIED TO CLIPBOARD