1. jdavis530's Avatar
    Today, like many, I updated to 4.3.1 and jailbroke using redsn0w. I assume that there is a heavy amount of traffic from people updating and rejailbreaking on 4.3.1. Here is my question, in my list of sources on Cydia, the following have ? marks for icons, and the repos contain no files:

    apt.modmyi.com
    apt.saurik.com
    apt.thebigboss.org
    cydia.zodttd.com

    I am guessing from the amount of traffic on these servers, that they errored out on me. I can not get them to update correctly so that I can browse through the files. When I click on one of these repos and it goes to the list of where the files should be, its just blank. Anyway I can manually update these sources? Thanks.
    04-04-2011 04:21 PM
  2. jdavis530's Avatar
    If i have to restore and rejailbreak I will, just trying to avoid that unless it is 100% necessary.
    04-04-2011 04:22 PM
  3. SnapThrow's Avatar
    I assume that there is a heavy amount of traffic from people updating and rejailbreaking on 4.3.1.

    [snip]

    I am guessing from the amount of traffic on these servers, that they errored out on me. I can not get them to update correctly so that I can browse through the files.
    Yea -- give it a day or two and everything should be running a bit smoother.
    04-04-2011 04:30 PM
  4. jdavis530's Avatar
    What gets me is, that when I jailbroke my ipad right after finishing my iphone, those sources updated fine for the ipad.
    04-04-2011 04:31 PM
  5. SnapThrow's Avatar
    What gets me is, that when I jailbroke my ipad right after finishing my iphone, those sources updated fine for the ipad.
    I was jailbreaking my iPad and iPhone at the same time this morning and bouncing between the two of them installing Cydia apps and yes... one would work and then other would stall out
    04-04-2011 04:34 PM
  6. JeremySS's Avatar
    Same here, just seems like the servers are being overloaded.
    04-04-2011 04:37 PM
LINK TO POST COPIED TO CLIPBOARD