1. KBug's Avatar
    I have jailbroken my iPhone 4 to 4.3.1 and now everytime I launch Cydia, iPhone boots into safe mode. Is there any fix for this as I don't see any point in jailbreaking if iPhone keeps booting into safe mode
    04-04-2011 11:25 AM
  2. Edharv1's Avatar
    I am experiencing the same issue. Somebody help....please.
    04-04-2011 10:49 PM
  3. BLiNK's Avatar
    restore as new. re-jailbreak

    this method has solved A LOT of issues for me.. try it, couldn't hurt
    04-04-2011 10:55 PM
  4. sadlybrokeboy's Avatar
    Yep - I had the same issues and the only answer is to restore as new phone and then re-jailbreak.

    Fixed all the substrate and cydia crashes in one go.

    Cheers,

    Matt
    04-05-2011 09:43 AM
  5. KBug's Avatar
    What do you mean when you say 'restore as new and re-jailbreak' ??
    Do I have to restore with iTunes to the Apple's 4.3.1 FW and then restore again with a jailbroken FW ??
    04-05-2011 10:11 AM
  6. Edharv1's Avatar
    Yes. this worked for me mine is working great now. You must restore your phone to original settings in itunes, then re-jailbreak.
    04-05-2011 11:04 AM
  7. sadlybrokeboy's Avatar
    What do you mean when you say 'restore as new and re-jailbreak' ??
    Do I have to restore with iTunes to the Apple's 4.3.1 FW and then restore again with a jailbroken FW ??
    Yep - that's exactly it - but when the firmware update is restored - don't try and restore you're old back up
    04-05-2011 11:24 AM
  8. Ipheuria's Avatar
    If you are using a custom firmware made in pwnage tool you don't need to restore since you are reloading the firmware anyway. You just put your device into DFU mode and reload using the ipsw you created. You might try creating a new ipsw in pwnage tool or as a last resort setup the phone as new after loading the firmware. If you setup as new you will lose some info so make sure you know what you will lose and have synced most things to your computer.
    04-05-2011 11:34 AM
LINK TO POST COPIED TO CLIPBOARD