1. yanks19's Avatar
    i have a verizon iPhone 4 running 4.2.6 jailbroken w/greenpois0n rc6 (rc5b4 initially). phone kept booting to the itunes icon yesterday prompting to do a restore before i could use the phone. i finally caved and restored the phone and got everything back working again. all was going well today until just 5 minutes ago, i saw the signal bars go away and phone went to 'no service' and again is booting to the itunes screen prompting to restore before i can continue to use the phone.

    anyone else having this issue? I had initially run the jailbreak the day i received the phone and it had been working fine until yesterday. i thought it was a fluke event and did not expect this to continue happening after restoring. any suggestions or ideas here? i really rely on lockinfo, bitesms and phone gv extension so i really don't want to give up my jailbreak.

    also, i have an att iphone 4 i use for work that is jailbroken on 4.2.1 that is still running fine...
    03-28-2011 04:36 PM
  2. Ipheuria's Avatar
    It might be hardware related or it might be JB related. Do you have your 4.2 SHSH blobs saved? I would say reload the OS, don't do an upgrade or you'll get 4.3 which means you wont be able to JB. So reload the OS and then use it for a day to see if you still have the problems. If you do then take it to Apple and have them check if it's hardware and replace the phone. You may end up with a 4.3 phone though. If it works fine for the day or two then redo your JB but maybe download the tool again. When it is JBen don't restore from backup just setup as new just make sure you can afford to lose anything that might be in your backup. Then see how the phone acts for a day or two, don't sync or I've heard on Windows it seems that iTunes overwrites the backups with the latest. If the phone works fine for a day or two restore from your backup and see what happens. If the phone acts up then it's something in your backup that's making it screwy.
    03-28-2011 04:43 PM
  3. Garz's Avatar
    It might be hardware related or it might be JB related. Do you have your 4.2 SHSH blobs saved? I would say reload the OS, don't do an upgrade or you'll get 4.3 which means you wont be able to JB. So reload the OS and then use it for a day to see if you still have the problems. If you do then take it to Apple and have them check if it's hardware and replace the phone. You may end up with a 4.3 phone though. If it works fine for the day or two then redo your JB but maybe download the tool again. When it is JBen don't restore from backup just setup as new just make sure you can afford to lose anything that might be in your backup. Then see how the phone acts for a day or two, don't sync or I've heard on Windows it seems that iTunes overwrites the backups with the latest. If the phone works fine for a day or two restore from your backup and see what happens. If the phone acts up then it's something in your backup that's making it screwy.
    Vzn iPhones dont have 4.3 so thats not a issue for the OP
    03-28-2011 04:45 PM
  4. briankeith513's Avatar
    Interesting, I also have a VZW iPhone 4 running 4.2.6 jailbroken w/greenpois0n rc6, but I haven't had any issues. I'm loving mine.
    03-28-2011 05:28 PM
  5. buzzdar#WN's Avatar
    No problems on jb gp latest on my vzw working great here I would say it's. Phone problem.
    03-28-2011 07:34 PM
  6. 66gt350's Avatar
    Interesting, I also have a VZW iPhone 4 running 4.2.6 jailbroken w/greenpois0n rc6, but I haven't had any issues. I'm loving mine.
    +1...Same here. No problems, mon.
    03-28-2011 07:35 PM
  7. Cyder's Avatar
    Knock on wood, no problems here either. Plus Verizon has no way of knowing if your phone is jailbroken or not.
    03-28-2011 08:05 PM
  8. briankeith513's Avatar
    I suggest you just take your jailbroken iphone into an Apple store, and let them know that this is not how a jailbroken iphone is supposed to behave. Lol. Naw, have you tried restoring your phone as a new iphone, and leaving it that way for about a week to see if you get the same error message?
    03-28-2011 08:35 PM
  9. yanks19's Avatar
    unable to restore at all today. put the phone in restore and in DFU mode... nothing. got various errors in itunes. had some trouble when the restore actually did work yesterday but it eventually went through. never had any problems, especially like this, with previous iphones or ipods and i've jailbroken them all. got sick of messing with it and went to the verizon store. long story short, they ordered me a replacement. should be here in a day or two.
    03-28-2011 09:34 PM
  10. briankeith513's Avatar
    unable to restore at all today. put the phone in restore and in DFU mode... nothing. got various errors in itunes. had some trouble when the restore actually did work yesterday but it eventually went through. never had any problems, especially like this, with previous iphones or ipods and i've jailbroken them all. got sick of messing with it and went to the verizon store. long story short, they ordered me a replacement. should be here in a day or two.
    Whoa, they ordered you a replacement, even though your device was jailbroken?
    03-28-2011 09:39 PM
  11. alpinestars1z's Avatar
    Whoa, they ordered you a replacement, even though your device was jailbroken?
    Maybe he didn't tell. After all, he couldn't get it to restore :P
    03-28-2011 09:44 PM
  12. briankeith513's Avatar
    Maybe he didn't tell. After all, he couldn't get it to restore :P
    Ah, OK.
    03-28-2011 09:56 PM
  13. thee_computer_guy's Avatar
    I really hope that VZW wouldn't do something like that... That scares me a bit! I am dying as it is waiting for my iPad 2 break!
    03-28-2011 11:04 PM
LINK TO POST COPIED TO CLIPBOARD