1. nc3g's Avatar
    I'm lost in the whole jailbreak procedure. I've done everything and need to activate my phone so I can make calls. Do I open iTunes and "setup a new device" or "Restore from a backup"....Help me please!
    03-27-2011 08:22 PM
  2. nc3g's Avatar
    Oh, I used redsn0w.
    03-27-2011 08:23 PM
  3. phinx404's Avatar
    so you have jailbroken it on redsnow and installed cydia?
    03-27-2011 08:54 PM
  4. nc3g's Avatar
    Yes, but I cannot use my phone and the AT&T logo is not there. What's next?
    03-27-2011 08:58 PM
  5. xtremegmc80's Avatar
    ur on 3g with 4.2.1 correct? so everyone else have more info from you to help u out.
    nc3g likes this.
    03-27-2011 09:15 PM
  6. nc3g's Avatar
    I installed Cydia, eneable homescreen wallpaper, and enable battery percentage. Do I need to go back and add just boot thether right now? Oh, I had version 4.2.1 and 5.15.04...
    03-27-2011 09:15 PM
  7. nc3g's Avatar
    I can open Cydia. It says device is in the waiting TSS queue.
    Last edited by nc3g; 03-27-2011 at 09:32 PM.
    03-27-2011 09:23 PM
  8. Ipheuria's Avatar
    is your phone an AT&T phone? if your SIM doesn't match the network of the phone then you need to unlock it to use the phone. If this is the case then go to iClarified - Apple News and Tutorials then go to tutorials, iPhone then Unlock. I'm not sure if your baseband is supported but you'll see from the info.
    03-27-2011 09:38 PM
  9. nc3g's Avatar
    Yes, it's an AT&T phone. I only wanted to jb and not unlock it since there isn't one for 5.15.04. Do I open iTunes and go back to the last backup I had or activate as a new iPhone? I have lost all my contacts as well....

    I know, I'm a newb but nothing said anything about iTunes after doing the jb. I did print the instructions from that link before attempting.
    Last edited by nc3g; 03-27-2011 at 09:44 PM.
    03-27-2011 09:42 PM
  10. alpinestars1z's Avatar
    Yes, it's an AT&T phone. I only wanted to jb and not unlock it since there isn't one for 5.15.04. Do I open iTunes and go back to the last backup I had or activate as a new iPhone? I have lost all my contacts as well....

    I know, I'm a newb but nothing said anything about iTunes after doing the jb. I did print the instructions from that link before attempting.
    Wait, so what carrier are you going to use it with?

    And if you backed up your phone before, you can choose restore from last backup and you contacts should be back.

    But personally, I like setting it up new.
    03-27-2011 09:58 PM
  11. nc3g's Avatar
    I'm with and staying with AT&T and I've had the phone for 2 yrs now. I just did a restore (it didn't have a date so I assume it was the most recent one) and everything is there except my service and all of the apps I purchased from iTunes.
    03-27-2011 10:03 PM
  12. alpinestars1z's Avatar
    I'm with and staying with AT&T and I've had the phone for 2 yrs now. I just did a restore (it didn't have a date so I assume it was the most recent one) and everything is there except my service and all of the apps I purchased from iTunes.
    Well then the unlock is not necessary.

    Like I said, the choice is yours:

    You can restore from backup, which should get your device to how it was during the most recent backup (it usually backs up every time you sync).

    Or you could start fresh and set up everything yourself. What you want to sync, settings, input contacts, set up mail, etc.

    After choosing one of the two options in iTunes, it should let you use your phone.
    03-27-2011 10:07 PM
  13. nc3g's Avatar
    I'm trying another restore in iTunes and didn't backup when it asked. I hope this works!!!!
    03-27-2011 10:14 PM
  14. alpinestars1z's Avatar
    I'm trying another restore in iTunes and didn't backup when it asked. I hope this works!!!!
    Lol, not what I meant. Sorry if my wording was confusing. After you complete a restore, you have the option of set up as new, or restore from a back up.

    Look at the picture here.

    http://img212.imageshack.us/img212/4315/iphonehelp.jpg
    03-27-2011 10:25 PM
  15. nc3g's Avatar
    Lol, yeah. That's what was on the first time. I clicked restore from backup and didn't get any service. I then did another restore and have service but now the phone is back to original state, not jb.
    03-27-2011 10:30 PM
  16. alpinestars1z's Avatar
    Lol, yeah. That's what was on the first time. I clicked restore from backup and didn't get any service. I then did another restore and have service but now the phone is back to original state, not jb.
    What firmware are you on? Most people use greenpois0n instead of redsnow to jailbreak. With greenpois0n there's no need to restore.
    03-27-2011 10:36 PM
  17. nc3g's Avatar
    5.15.04. Everything I read said redsn0w was the way to go with this firmware.
    03-27-2011 10:38 PM
  18. alpinestars1z's Avatar
    5.15.04. Everything I read said redsn0w was the way to go with this firmware.
    That's not the firmware. That's the baseband. AKA modem firmware. It's what also what primarily determines whether you can unlock or not

    In your "about" settings, the firmware is listed under "version." I assume yours is 4.2.1?
    03-27-2011 10:42 PM
  19. nc3g's Avatar
    d'oh! 4.2.1 is it and it is a 3g.

    Sorry for being such a newb....lol!
    03-27-2011 10:48 PM
  20. alpinestars1z's Avatar
    d'oh! 4.2.1 is it and it is a 3g.

    Sorry for being such a newb....lol!
    Oh, a 3G. I'm sorry! Then you're correct, greenpois0n doesn't support the 3G for 4.2.1. You do need to use redsn0w.
    03-27-2011 10:54 PM
  21. nc3g's Avatar
    Evidently I'm a dumb@ss for trying to jb this thing again. I followed these instructions iClarified - iPhone - How to Jailbreak and Unlock Your iPhone 3G Using RedSn0w (Windows) [4.2.1] and after jb it, I selected setup new phone and still didn't get service. Am I missing something??????
    03-29-2011 05:03 AM
  22. Massie's Avatar
    You don't happen to use a SIM lock, do you? If so, I think that needs to be turned off before you attempt your restore & jailbreak.
    03-29-2011 08:18 AM
  23. nc3g's Avatar
    I couldn't find exactly what you're talking about but the SIM pin is off.
    03-29-2011 11:12 AM
LINK TO POST COPIED TO CLIPBOARD