1. kingweb's Avatar
    I am currently using 4.2.1 with baseband 1.59 and unlocked.

    If I upgrade to 4.3 should I still keep 1.59 using tinyumbrella?

    I ready here somewhere that 4.3 checks to see what the baseband is, and if it isn't correct then it switches to DFU mode. Is this true?

    If so is there any unlock available yet for newer basebands? I know that the jailbreak for 4.3 isn't out yet, but when it is, I want to make that I will still be able to unlock.
    03-23-2011 02:59 PM
LINK TO POST COPIED TO CLIPBOARD