1. sadlybrokeboy's Avatar
    Hi,

    Was wondering if anyone else had seen this and had any solution for this.

    Got a iphone 4, j/b with 4.2.1 and the untethered (greenpoison?) jailbreak and had no real issues with it until today - when a update for libdisplaystack came this morning - ever since then my iphone has been really really slow, often hanging and barrel has made the phone unusable.

    Have uninstalled Barrel for now - but was wondering if anyone else has seen this and come up with any solutions?

    The version of libdisplaystack on the phone is 2.1-2.

    Any help *really* appreciated!

    Matt
    03-22-2011 09:35 AM
  2. redbeard's Avatar
    Hi,

    Was wondering if anyone else had seen this and had any solution for this.

    Got a iphone 4, j/b with 4.2.1 and the untethered (greenpoison?) jailbreak and had no real issues with it until today - when a update for libdisplaystack came this morning - ever since then my iphone has been really really slow, often hanging and barrel has made the phone unusable.

    Have uninstalled Barrel for now - but was wondering if anyone else has seen this and come up with any solutions?

    The version of libdisplaystack on the phone is 2.1-2.

    Any help *really* appreciated!

    Matt
    Try deleting springclean if you have it, I had the same problem, deleting it fixed the problem.

    Not sure what's going on, but it looks like that new update isn't playing nice with SC for some reason..
    sadlybrokeboy likes this.
    03-22-2011 10:12 AM
  3. sadlybrokeboy's Avatar
    Try deleting springclean if you have it, I had the same problem, deleting it fixed the problem.

    Not sure what's going on, but it looks like that new update isn't playing nice with SC for some reason..
    That's fabulous - thank you - fixed my issues too!!

    Wouldn't expect something like springclean to be affected but it patently does!

    Cheers,

    Matt
    03-22-2011 10:20 AM
  4. lechejuan's Avatar
    I dont have that spring clean app and I updated the lib thing and everything is laggy. Opening an app takes about 5 secs, sometimes 10, or doing anything on it lags up. Any clues as to what to do? If it helps I updated it along with iacess and I cant now use iacess so would that have been the culprit?
    03-23-2011 11:06 AM
  5. BLiNK's Avatar
    SpringClean? i've never had an issue with it.. i do not believe that is the root of the problem
    03-23-2011 11:28 AM
  6. phoon61's Avatar
    Exact same thing happened to me. I had to restore to factory. Re jailbreak and started all over. I avoided the libstatus upgrade by finding the source in ifile and changed the version number to the one it wanted to upgrade to. My phone is quick again.
    03-23-2011 06:44 PM
LINK TO POST COPIED TO CLIPBOARD