1. Fausty82's Avatar
    Ok, maybe that's a bit of hype... but then again, I almost did something stupid...

    Suddenly starting Friday night my battery was draining at a tremendous rate. I had added a new theme, but surely that alone could/should not have caused the rapid battery loss... I started checking settings, "retracing my steps" so to speak, and kept coming up empty. I was losing close to 10% battery per hour with the phone just sitting there... made sure all apps were closed... turned off all email push/fetch... and still, something was sucking my battery dry...

    I was seriously considering restoring, but I did not want to lose my JB apps... so I was charging my phone 2-3 times during the day and trying to rack my brain to figure out the cause of the issue...

    My phone went off about 1:30 this morning with a work page and as I was working on the problem at work, it "hit" me... I installed a new theme and wanted to copy it off to my MPB for investigation/tweaking, but the connection to my phone kept dropping when the phone went into 'sleep mode' (was set for 2 minutes)... so I set that value to "never" and told my self to be sure and change it back when I was done with the SSH session... but I had forgotten to reset it... and my screen/phone was NEVER shutting down...

    So just a friendly reminder, when you are tweaking and messing around with your settings, DON'T LEAVE THEM THAT WAY... don't be the ***** that I was!

    Everything is back to normal now... and glad that I didn't pull the trigger on the restore!
    03-20-2011 01:24 PM
  2. cody's Avatar
    Ok, maybe that's a bit of hype... but then again, I almost did something stupid...

    Suddenly starting Friday night my battery was draining at a tremendous rate. I had added a new theme, but surely that alone could/should not have caused the rapid battery loss... I started checking settings, "retracing my steps" so to speak, and kept coming up empty. I was losing close to 10% battery per hour with the phone just sitting there... made sure all apps were closed... turned off all email push/fetch... and still, something was sucking my battery dry...

    I was seriously considering restoring, but I did not want to lose my JB apps... so I was charging my phone 2-3 times during the day and trying to rack my brain to figure out the cause of the issue...

    My phone went off about 1:30 this morning with a work page and as I was working on the problem at work, it "hit" me... I installed a new theme and wanted to copy it off to my MPB for investigation/tweaking, but the connection to my phone kept dropping when the phone went into 'sleep mode' (was set for 2 minutes)... so I set that value to "never" and told my self to be sure and change it back when I was done with the SSH session... but I had forgotten to reset it... and my screen/phone was NEVER shutting down...

    So just a friendly reminder, when you are tweaking and messing around with your settings, DON'T LEAVE THEM THAT WAY... don't be the ***** that I was!

    Everything is back to normal now... and glad that I didn't pull the trigger on the restore!
    Lol. I did the exact same thing 2 weekends ago. This was my first day using openssh. After a Monday of horrible battery life I was thinking this ssh thing has got to go. Luckily enough, I remembered what I did before removing everything.

    Nice post for the warning.
    03-20-2011 02:24 PM
  3. bonkerbids's Avatar
    I feel your pain, I did the same thing about 3 months ago.
    03-20-2011 03:24 PM
LINK TO POST COPIED TO CLIPBOARD