1. beckywc's Avatar
    Since jailbreaking my phone when I double-click the home button, there is nothing in the app switcher. It's blank, I'm sure it's something I've turned on or off but can't seem to find the problem.

    I've tried resetting Activator, and turning everything off on winterboard. I know I'm missing something, any suggestions. Thanks
    03-13-2011 10:23 AM
  2. BLiNK's Avatar
    i'm assuming you have used apps and exited out of them?

    do you have any switcher apps/tweaks installed?
    03-13-2011 11:37 AM
  3. beckywc's Avatar
    I have installed

    Activator
    Barrel
    CyDelete
    Infinifolders
    Multiflow
    Winterboard
    Bosspaper
    PerPage
    iFile
    iBlacklist
    MyWi
    iProtect
    biteSMS
    MultiCleaner
    03-13-2011 12:24 PM
  4. BLiNK's Avatar
    check your MultiCleaner settings i believe there is an option that will kill apps as soon as you leave it..
    03-13-2011 01:37 PM
  5. beckywc's Avatar
    I totally removed multicleaner and still no change, my apps are not showing up on the app switcher.
    03-13-2011 03:42 PM
  6. Massie's Avatar
    Doesn't multiflow have an option to not use the native switcher? Maybe check that.
    03-13-2011 04:07 PM
  7. beckywc's Avatar
    I found the problem it was BossPaper, there is a selection to turn on "under winterboard". It was turned off. Once I turned this to on my app switcher reappeared. I then had to go to winterboard and turn BossPaper on from there.

    Thanks for the help.
    03-14-2011 09:34 AM
  8. Mustang5Oh's Avatar
    Doesn't multiflow have an option to not use the native switcher? Maybe check that.

    That's what I was thinking his issue was but at least it's fixed.
    03-14-2011 01:18 PM
LINK TO POST COPIED TO CLIPBOARD