1. Ribido's Avatar
    So I'm just married and moved my wife out to live with me, the problem is she has an ATT iphone 3gs and we live overseas now. Fortunately, she hasn't updated it in a long time and I can jailbreak it as I have mine. The area I'm unsure of is if I should even update her phone to a newer firmware (I'd like to) and if so, how can I select one that can still be broken. If I use Itunes it only allows me to use the most current one, which seems to always be a bad idea.

    The only reason I'm coming here to ask is because of how crucial it is to not lose the ability to jailbreak, If I screw this up she won't have a phone to use out here at all . I'm currently downloading the standalone 4.1firmware so hopefully I'm going in the right direction.

    --Edit-- it's actually a 3gs, I was able to edit in the post but the title still displays 3g, my apologies
    Last edited by Ribido; 03-09-2011 at 05:44 PM.
    03-09-2011 05:31 PM
  2. Ipheuria's Avatar
    DO NOT UPDATE through iTunes. This might possibly update the baseband which would make it unable to be unlocked. What you need to upgrade is to use a custom ipsw made from pwnage tool. This will leave the baseband unlockable while updating the firmware. Do you have a Mac? If you do go to iClarified - Apple News and Tutorials go to tutorials and iPhone then Jailbreak. You want to find the corresponding pwnage tool method. If you don't have a Mac email me rwilliams0926@gail.com
    03-09-2011 05:51 PM
  3. entronp's Avatar
    The area I'm unsure of is if I should even update her phone to a newer firmware (I'd like to) and if so, how can I select one that can still be broken.
    You can update it to anything under 4.3 and jailbreak and unlock it (as long as you have the blobs saved for whatever software version)

    the best are 4.0.2 and under because you avoid the ipad baseband unlock. (it has issues)
    03-10-2011 02:45 AM
LINK TO POST COPIED TO CLIPBOARD