1. frozinwater's Avatar
    Approximately how long does it take for your screen to switch to the call screen after you tap on a contact in your recent calls? Because it seems to take me a lot LONGER than it used to in my 4.1 jailbreak. Thanks in advanced.
    Last edited by frozinwater; 03-04-2011 at 01:15 PM.
    03-04-2011 01:00 PM
  2. swooshme's Avatar
    Really fast. Not really any delay except for whatever it takes for the antimation to bring up the call screen. I'd guess less than quarter of a second.

    If you have TVOut2 Mirror TVOut app installed. Make sure its not enabled.
    It took me a day or so to figure that one out after I jailbroke and restored. for some reason it enabled the TVout and I didn't even notice it even though it was right there on my SBSettings. My phone was acting REALLY sluggish sometimes, even just closing an app folder and sliding to another screen would sometimes freeze for a couple seconds. But once I just disabled TVOut (You only need to enable it, if you are actually outputing to a TV) it was a fast as can be.
    Last edited by swooshme; 03-04-2011 at 04:03 PM.
    03-04-2011 03:58 PM
  3. Ipheuria's Avatar
    it takes about a second. I have noticed that the animation for my call screen seemed slow. Do you have any themes going? how many? If you do try taking off all of the themes and see if it make any difference.
    03-04-2011 09:42 PM
  4. frozinwater's Avatar
    it takes about a second. I have noticed that the animation for my call screen seemed slow. Do you have any themes going? how many? If you do try taking off all of the themes and see if it make any difference.
    The only theme I have is the Black Retina icon for bitesms. Also trying to send a facetime call takes almost 3-4 seconds before it goes into the call screen. Am I the only person experiencing this ?
    03-08-2011 05:21 AM
  5. frozinwater's Avatar
    it takes about a second. I have noticed that the animation for my call screen seemed slow. Do you have any themes going? how many? If you do try taking off all of the themes and see if it make any difference.
    Are you running 4.2.1 on your IP4?
    03-08-2011 02:32 PM
  6. frozinwater's Avatar
    Figured it out. Weathericon was the problem. I removed it because I really didn't really need it because of Lockinfo. Now it is back to how I remember it being... FAST
    03-08-2011 10:12 PM
LINK TO POST COPIED TO CLIPBOARD