1. busyme's Avatar
    I've lost my App Store icon. I can still get to the app store from 'Finder' but there is no icon for it.

    I have verified that it is NOT hidden within SBSettings...it is not in ANY folder

    I have a ViP4 JB w/ Greenp0ison.

    Anybody have any suggestions as to how I can locate my lost icon? Not a big deal, since I can still access the store, but I want to know what's going on. It's irritating me.

    Did it go on vacation? Maybe it will come back once it gets warmer?
    03-03-2011 05:26 PM
  2. BLiNK's Avatar
    do you happen to have FolderEnhancer? or Gridlock?
    03-03-2011 05:32 PM
  3. busyme's Avatar
    Sure do! Did not have it in a folder, though.
    03-03-2011 05:41 PM
  4. BLiNK's Avatar
    i had a similar situation happen to me, except it was a whole entire folder! my "jailbreak" folder to be exact that, at the time, had about 4 apps in it.

    deduced down to a mishap with one or the other. i removed both from my device and all my apps appeared.. then i reinstalled Folderenhancer and Gridlock

    give it a try and let me know
    03-03-2011 05:46 PM
  5. busyme's Avatar
    I also have gridlock installed. Hmm. Back shortly.
    03-03-2011 05:51 PM
  6. busyme's Avatar
    Uninstalling and reinstalling FolderEnhancer fixes it! Thank you for your help!

    Is that a common bug? I did Google searches using various search terms, and nothing about that came up...
    03-03-2011 06:01 PM
  7. BLiNK's Avatar
    no problem, glad i could help. not sure if it's a common bug.. yet

    just like a lot of other things, i found out the hard way and then it's a process of elimination
    03-03-2011 08:45 PM
  8. Ipheuria's Avatar
    If you set a theme with a custom appstore icon does it still not show up?
    03-04-2011 11:17 AM
  9. phoon61's Avatar
    That happened to me before, i just re downloaed the app and BAM it was back.
    03-07-2011 02:42 PM
LINK TO POST COPIED TO CLIPBOARD