1. Jackx#IM's Avatar
    Greetings,

    I've read elsewhere that iOS 4.3.0 and above will not be able to be jailbroken, is that correct?

    If I jailbreak my iPhones now and install and become dependent upon MyWi for my iPad and MacBook Pro while away from home, I want to make sure I am not stuck with what will soon become an outdated OS.

    Thanks in advance
    Last edited by Jackx; 02-11-2011 at 09:39 AM.
    02-11-2011 12:05 AM
  2. Ipheuria's Avatar
    I had to look at the date of your post to make sure it was really now. The iOS is now up to 4.2 and they are all Jailbreakable. In the three years that the iPhone has been around there has always been a JB available for the firmware so I don't see that changing anytime soon. If you JB you will not be stuck just don't update until a JB is available, and the worst case scenario is that you restore your device and use the Apple firmware.
    02-11-2011 08:56 AM
  3. Jackx#IM's Avatar
    Thanks, I left off the "4" and have edited the OP - I meant 4.3...
    02-11-2011 09:40 AM
  4. liquidzoo's Avatar
    Last I heard Comex already had developed a JB for iOS 4.3.

    As long as there are people willing to try, there will always be a hole to exploit.
    02-11-2011 09:58 AM
  5. Ipheuria's Avatar
    Thanks, I left off the "4" and have edited the OP - I meant 4.3...
    LOL ok well like I said it's been 3 years I don't think it will stop anytime soon. As long as someone coded it there will be exploits.
    02-11-2011 10:42 AM
LINK TO POST COPIED TO CLIPBOARD