1. iViz's Avatar
    I just recently jailbroke my 4.2.1 and my friend now wants me to jailbreak his. He still has 4.1, can I use the same GreenpoisonRC5? Or do I have to go out and look for an older file specifically for 4.1?
    02-09-2011 06:01 PM
  2. v1nn1e's Avatar
    Upgrade to 4.2.1, then use GP.
    02-09-2011 06:33 PM
  3. jdavis530's Avatar
    Exactly. With greenpois0n updated to work with 4.2.1 there is no reason your friend shouldn't just upgrade first.
    02-09-2011 06:37 PM
  4. Massie's Avatar
    They may have reasons (app compatibility, etc). There's a 4.1 video guide here.
    02-09-2011 07:20 PM
LINK TO POST COPIED TO CLIPBOARD