1. ek9max's Avatar
    I jailbroke my iphone 4 with the first version that came out saturday night.

    Everything seems ok, except every once in a while when i reboot it boots into a safe mode, then asks me to restart. When I do everything is perfect.

    Other than that small glitch that happens not very often, this jailbreak is solid.

    Since then, they released the new version that will break the verizon iphone. Would this jailbreak potentially solve my small problem?

    And if I were to apply the new jailbreak, would I have to wipe my phone again to factory settings, or just apply the new JB?
    02-07-2011 08:57 PM
  2. BLiNK's Avatar
    i asked iH8snow about the newest version on twitter

    iH8sn0w: This is really only to fix verizon phones.
    i also have the reboot into safe mode bug, if you will, but that's it. i wonder if it has something to do with the animated boot logo..

    other than that everything else is perfect, for me
    02-07-2011 09:28 PM
  3. jdavis530's Avatar
    Everything has been perfect for me as well, and I have yet to have it boot into safe mode on my 3Gs.
    02-08-2011 10:51 AM
  4. Ipheuria's Avatar
    If you're booting into safe mode I would venture a guess that something is messing with the springboard. Do you have Winterboard, themes, custom logo? I know on my 3G a long time ago I had the problem and it went away once I took out Winterboard. If you don't mind wiping your phone pwnage tool is also out now for 4.2 untethered so if you have a Mac or know someone with a Mac you could ask them to cook you up an ipsw. I have always preferred pwnage tool to and of the other JB tools but that's personal preference.
    02-08-2011 11:45 AM
  5. ek9max's Avatar
    Only lockinfo.

    No winteboard or anything else. It only happens every once in a while.
    02-08-2011 08:48 PM
  6. Ipheuria's Avatar
    Try turning of the lockinfo, but if it's intermittent then it might be hard to figure it out.
    02-08-2011 08:59 PM
  7. ek9max's Avatar
    Yea. It doesn't bother me enough to turn lockinfo off.

    In another post a member said that B4 heled him with a battery usage.
    02-08-2011 11:00 PM
  8. BLiNK's Avatar
    i removed lockinfo and all plugins. boot to safe mode still exists

    i remember as i was loading my jailbroken apps/tweaks there was a point where it would reboot fine.. so there is something causing just not sure yet

    i'm pretty sure i can live with this as i try not to reboot that often anyways, but even then, a simple restart takes care of it immediately
    02-08-2011 11:50 PM
  9. Ipheuria's Avatar
    Yeah doesn't sound too serious. You could also try doing the GP JB again since it doesn't wipe the phone it might correct whatever is intermittently causing an issue.
    02-08-2011 11:54 PM
LINK TO POST COPIED TO CLIPBOARD