1. AfricanKing5's Avatar
    i keep downloadin this app and theres things that i see are good to use this app but everytime i get it crashes. i googled this problem and nothin to much on this issue.

    I'm running 3gs 32gig on 4.2.1. with the untetherd beta v.4 redsn0w.
    thanks,
    02-03-2011 08:46 PM
  2. mcdan333#AC's Avatar
    The version of Mobile Terminal available in the standard Cydia repositories is not compatible with iOS 4. Not sure why they haven't updated it.

    You can get a compatible version here: mobileterminal - Project Hosting on Google Code, along with instructions on how to install it.
    Last edited by mcdan333; 02-09-2011 at 11:33 AM.
    TonyPatron likes this.
    02-09-2011 11:29 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD