1. steelyjay's Avatar
    my loader took three tries to install cydia and it was super slow. i think it's just overloaded.
    02-04-2011 01:29 AM
  2. Gary86's Avatar
    atleast you can get it to work
    02-04-2011 01:34 AM
  3. steelyjay's Avatar
    where are you getting stuck gary86?
    02-04-2011 01:35 AM
  4. Gary86's Avatar
    finally got it....9 times on my Macbook and only took once on my wifes WTH LOL
    02-04-2011 01:39 AM
  5. r2fa3l's Avatar
    I'm stuck on my iPhone 4
    "initializing greenpois0n"
    = sucks
    02-04-2011 01:52 AM
  6. Gary86's Avatar
    try a different comp. worked for me on first try
    02-04-2011 02:03 AM
  7. luckydwg's Avatar
    Jailbroken but no cydia. How do I get the Cydia app to show up?
    02-04-2011 02:28 AM
  8. Mike4391's Avatar
    Can't get my iPhone 3GS to get past the DFU part..

    I plug my iPhone in, open the Greenpois0n app, click the JailBreak button, it starts the countdown, prepare to press and hold sleep, etc.. I go through the whole process following the steps exactly, and at the end it says Try Again? iPhone screen is black(off) but can still just barely see the lockscreen on the screen.

    Anyone know how to get past this?
    02-04-2011 02:36 AM
  9. Mustang5Oh's Avatar
    I've tried numerous times on my MacBook Pro and my wife's MacBook and I get stuck at Greenpois0n Initialized every time.
    02-04-2011 02:40 AM
  10. Rsxerr's Avatar
    is the unlock out? Pls help..
    02-04-2011 02:40 AM
  11. andrew.mccreath's Avatar
    iPad = Fail ...
    02-04-2011 06:25 AM
  12. palmprojeff's Avatar
    the site is down
    02-04-2011 07:27 AM
  13. audit's Avatar
    Mirror at http://mirrors.c2wifi.org/GreenPois0...-osx_rc5_2.zip

    It's the fixed build
    Last edited by audit; 02-04-2011 at 08:37 AM.
    02-04-2011 08:21 AM
  14. emtal233's Avatar
    I can't get it to work either. Gets stuck on intialized GreenPois0n and nada. But before it I get this: Unable to fing gBdevList
    Unable to find fsmount
    Unable to find fsunmount
    Unable to find fsloadfile

    I Have to admit this is my first time trying a jailbreak so please forgive me noobness on this.
    02-04-2011 10:48 AM
  15. robes1's Avatar
    Jailbroken but no cydia. How do I get the Cydia app to show up?
    Having the same issue. How did you get Cydia to show up? Is there another way to get Cydia on my phone? I've restarted several times and hit the loader app several times and nothing gives me Cydia! Help!
    02-04-2011 10:52 AM
  16. kingweb's Avatar
    What about unlocking? Anybody?
    02-04-2011 10:56 AM
  17. luckydwg's Avatar
    Having the same issue. How did you get Cydia to show up? Is there another way to get Cydia on my phone? I've restarted several times and hit the loader app several times and nothing gives me Cydia! Help!
    I am still having the same problem this morning. Going to try to jailbreak again.
    02-04-2011 11:01 AM
  18. Mustang5Oh's Avatar
    I can't get it to work either. Gets stuck on intialized GreenPois0n and nada. But before it I get this: Unable to fing gBdevList
    Unable to find fsmount
    Unable to find fsunmount
    Unable to find fsloadfile

    I Have to admit this is my first time trying a jailbreak so please forgive me noobness on this.

    I've been jailbreaking for a while and I'm getting the same thing. Not a "noob" thing haha.
    emtal233 likes this.
    02-04-2011 11:17 AM
  19. morgantm89's Avatar
    I've been jailbreaking for a while and I'm getting the same thing. Not a "noob" thing haha.
    I got the same thing. First you have to go into the host file on your computer and make sure the 'gs.apple.com' line is removed.

    Then put your iPhone into DFU mode before running the jailbreak, hold the home button, then run the Greenpoision app. Continue holding the home button the entire time its jailbreaking until you see the letters running down the screen. I had to do it 5 times before it worked.
    Last edited by morgantm89; 02-04-2011 at 11:25 AM.
    02-04-2011 11:22 AM
  20. geekinthegarden's Avatar
    Ive tried several times. The process seems to go well and I get the message that the jailbreak is complete and the ipad reboots. Im not seeing the loader icon. I think also this is supposed to be installing a modded apple icon at start-up which Im not seeing. My guess is the process is not working but Im not seeing any kind of error. I follow the prompts and hold the buttons and release at the specified time. Screen goes dark, greenpoison seems to recognize that iPad is in DFU mode and does its thing. Some have suggested holding tho home button for an extended period beyond the point when it says completed but when i do that eventually I just end up with the plug into itunes screen on the iPad which means, I think, that it has gone into recovery mode.
    Ive tried this, probably 8-10 times and something is obviously wrong.
    02-04-2011 11:23 AM
  21. Triplock's Avatar
    It took me several tries but I finally completed the jailbreak on my iPad. When I launch Loader there's no Cydia. At this point I think I'm jailbroken but don't know of a way to confirm that. I get the apple icon when I reboot. Aside from a Loader icon I don't know for sure if it's jailbroken or not but I assume it is. Anyone know of a surefire way to tell if it's been done properly?

    I'll feel better once I can get Cydia installed but despite many attempts with Loader it's just not happening.
    02-04-2011 11:50 AM
  22. jdavis530's Avatar
    Have you rebooted to see if cydia will show up?
    02-04-2011 12:22 PM
  23. morgantm89's Avatar
    It took me several tries but I finally completed the jailbreak on my iPad. When I launch Loader there's no Cydia. At this point I think I'm jailbroken but don't know of a way to confirm that. I get the apple icon when I reboot. Aside from a Loader icon I don't know for sure if it's jailbroken or not but I assume it is. Anyone know of a surefire way to tell if it's been done properly?

    I'll feel better once I can get Cydia installed but despite many attempts with Loader it's just not happening.
    Do you see the skull icon when you start it up? Try running redsn0w to install Cydia that way, it should work.
    02-04-2011 12:24 PM
  24. noenoe_pro's Avatar
    what is wrong with the loader.. it does not show anything.
    02-04-2011 12:25 PM
  25. jdavis530's Avatar
    Wish this was available for Windows right now.
    02-04-2011 12:30 PM
174 1234 ...
LINK TO POST COPIED TO CLIPBOARD