1. mdpatsfan's Avatar
    Hello all, to start I have an iphone 4 on 4.2 with redsn0w and macbook pro 10.6.6 Every time I start cydia it takes forever to update, as updating I can see an "error netdb". I have googled this but the only help I can find wants me to fix something in Terminal and I not able to figure it out. I know nothing abut Terminal other then how to find it, and unless its spelled out exactly I fail anytime I have tried something on Terminal. Any ideas how to fix my problem? Thanks for looking.
    01-23-2011 04:13 PM
  2. w00dy's Avatar
    Do you have the newest version of cydia?
    01-23-2011 10:51 PM
  3. mdpatsfan's Avatar
    I just rejailbroke 3 days ago so I would think so.
    01-23-2011 11:02 PM
  4. jackie treehorn's Avatar
    open Cydia and look at the very bottom it should have this listed if it's the new Cydia- Cydia 1.0.3366-1. If it doesn't have that there is a super easy way to update it. Here's the link to it- How to manually update Cydia
    01-24-2011 01:46 PM
  5. mdpatsfan's Avatar
    Yes, I have the newest Cydia. Its still taking a while to load
    01-24-2011 01:56 PM
  6. BLiNK's Avatar
    it may sound a little extreme but you may want to consider restoring as a new device, not from a back up, and re-jailbreaking. you could have corrupt code or file and you are putting right back on the device every time you restore from a back up

    yes, it is time consuming but i had to this before when i was having an issue and felt i had tried everything possible..

    it did resolve my issue by the way
    01-24-2011 02:48 PM
  7. jackie treehorn's Avatar
    Yes, I have the newest Cydia. Its still taking a while to load
    I'd go with what blink said. With the new Cydia it has been lighting fast for me starting a couple of days ago. Try restoring as new and rejailbreak and see what happens
    01-24-2011 03:38 PM
  8. mdpatsfan's Avatar
    Thank you to all for the help. Coatie, I just restored as new 4 days ago. Ill stick with a slow Cydia in that case, I am so anal about how my phone is set up it takes 2 days to get things right after a restore. TiPb Rules!
    01-24-2011 10:25 PM
  9. Laelipoo's Avatar
    You might have a stuck file. They can be manual removed, using iFile or SSH.
    01-25-2011 10:45 AM
  10. mdpatsfan's Avatar
    Im sure there is an easy answer to this but how do I do that?
    01-25-2011 10:50 AM
  11. jdavis530's Avatar
    it may sound a little extreme but you may want to consider restoring as a new device, not from a back up, and re-jailbreaking. you could have corrupt code or file and you are putting right back on the device every time you restore from a back up

    yes, it is time consuming but i had to this before when i was having an issue and felt i had tried everything possible..

    it did resolve my issue by the way
    Kind of a bummer to do it this cause they will lose any game data they have stored in their backup.
    01-25-2011 11:33 AM
LINK TO POST COPIED TO CLIPBOARD