1. Gigi100557's Avatar
    Hello all,
    I have a iphone 3g on 4.2.1. It was jailbroken using redsn0w and was working fine. I purchased LockInfo, CallLock, BiteSMS and I added a few other apps (SBSettings). Then I purchased My3G and installed the weathericon I began to have serious battery drainage. So I removed everything and started over and I got a message that my version 4.2.1 is too new for Activator and I didn't get this before. My phone resprings with every time I open an app, check Infoshade or use any gesture to activate any programs.

    Could someone tell me what I did wrong and if there's another activation method I can use?

    Thanks
    :o
    01-14-2011 12:28 PM
  2. jdavis530's Avatar
    I have heard that activator isnt updated to support 4.2.1 but I could be wrong.
    Gigi100557 likes this.
    01-14-2011 01:25 PM
  3. Gigi100557's Avatar
    I think you're probably right. I just don't understand why it worked the first time and not the second. Oh, well, live and learn.
    01-14-2011 01:33 PM
  4. jdavis530's Avatar
    Mine worked too, and then did the same thing. So i just uninstalled it.
    01-14-2011 01:41 PM
  5. paco87's Avatar
    Mine worked too, and then did the same thing. So i just uninstalled it.
    How important is Activator? I have an absurd battery drain and, even though I'm still in 4.1, I'm willing to explore any alternative to stay jailbroken. My JB apps are:

    Activator
    AptBackup
    Backer (wallpapers)
    Barrel
    Battery Detective
    BiteSMS
    CameraButtons
    CyDelete
    Five Icon Dock
    FreeSync
    HapticPro
    iBlacklist
    iFile
    Infinifolders
    iSH****
    iWallpapers (wallpapers)
    LibWeather
    LockInfo
    Lockscreen Clock Hide
    My3G
    MyOS
    Notifier+
    OpenSSH
    PdaNet
    Pull To Refresh Safari
    Recent Call/Log Delete
    Ripheus HD (wallpapers)
    Safari Download Manager
    SBSettings
    SwitcherPlus
    TerminalTypography Time for LockInfo
    WeatherIcon Plugin for LockInfo

    plus all the components that come with every package. I don't have Winterboard nor any theme and most of the JB apps that could be seen as usual suspects were installed way after the drain made itself present. Oh, and my phone is a 3GS.
    01-14-2011 03:30 PM
  6. Gigi100557's Avatar
    Mine worked too, and then did the same thing. So i just uninstalled it.
    I did that too but it also uninstalled my apps like Lockinfo, Multiflow and SBSettings which seem to be dependent on Activator. Did this happen to you too? Is there a way to just uninstall Activator and leave the other apps installed?

    Thanks so much for your help!
    01-14-2011 05:44 PM
  7. iRandom's Avatar
    Mine said the same thing about Activator, but it still works fine.
    01-15-2011 06:41 PM
  8. c0rinne's Avatar
    I believe I got that message when I installed activator but it still installed and I've been using it for since I updated it 4.2.1.
    01-16-2011 04:47 PM
LINK TO POST COPIED TO CLIPBOARD