1. BLiNK's Avatar
    updated My3G and MyWi today and noticed right afterwards that changes, packages & sources are now missing from Cydia

    i found threads on other sites discussing this very same issue. some people were saying that it could be a Cydia server issue and after time it will correct itself

    has anyone else experienced this as well?
    01-09-2011 06:02 PM
  2. jdavis530's Avatar
    I just saw some of my packages werent being displayed last night, but the tweaks they did were still active on my phone, for example, no listing showing lockinfo and lock weather but they were still working. I just went through and installed all the missing packages again whether they were still working or not and all seems good now.
    01-09-2011 06:06 PM
  3. BLiNK's Avatar
    that's the oddity of this. i have absolutely nothing showing in these areas

    i have rebooted, removed & reinstalled Cydia... same situation

    all my jailbroken tweaks and apps are working perfect without an issue. guess i'll wait it out
    01-09-2011 06:19 PM
  4. swooshme's Avatar
    Just manually add any repo (I just re-added ultrasnow). And everything should come back to normal. Happened to me a couple weeks ago for no apparent reason and that was the easiest fix. You might to re-add any other user installed repos afterwards. But all the standard cydia repos are there.
    01-09-2011 08:25 PM
  5. BLiNK's Avatar
    Just manually add any repo (I just re-added ultrasnow). And everything should come back to normal. Happened to me a couple weeks ago for no apparent reason and that was the easiest fix. You might to re-add any other user installed repos afterwards. But all the standard cydia repos are there.
    thank you for the info. i tried this and i was receiving an error no matter what current repo i would add
    01-10-2011 08:17 AM
  6. BLiNK's Avatar
    **FIXED**

    found this last night and it worked! i did the iFile/Safari Download Manager method (Way#1)

    follow the post created by syedsufyan:

    i need to reinstall cydia help! - Page 2
    01-10-2011 08:18 AM
LINK TO POST COPIED TO CLIPBOARD