1. tonygool1's Avatar
    hi all im trying to unlock my iphone with 4.2.1

    i have jailbroken it with red snow
    installed ultrasnow thru cydia

    and its still not working all i get on my signal bar is " searching " baseband is 05.15.04

    any help and ideas guys ?
    01-08-2011 07:46 AM
  2. myzhi's Avatar
    Ultrasnow can't unlock 5.15. Currently, you only option is to use the hack iPad 6.15 baseband on our phone. Before doing that, read up on the issues with doing that.
    01-08-2011 09:19 AM
  3. jdavis530's Avatar
    Upgrading to the ipad baseband seems real sketchy to me.
    01-10-2011 11:42 AM
  4. PinkBanana's Avatar
    Upgrading to the ipad baseband seems real sketchy to me.
    It voids your warranty too and there's no way of disguising this from apple.
    01-11-2011 02:45 AM
LINK TO POST COPIED TO CLIPBOARD