1. Mav3n's Avatar
    Ok, so it was this way, and it appears that it still is... No love for the jailbreak community from Skype.
    Anyone have any work-arrounds?
    Or anyone have an old verson that can post for us to all feel the love?

    Frustrating, but not enough of a reason to virginize (yet).
    12-31-2010 09:51 AM
  2. dok's Avatar
    huh? i am jailbroken and have been using skype without any issues..
    12-31-2010 06:31 PM
  3. Mav3n's Avatar
    huh? i am jailbroken and have been using skype without any issues..
    What version of iOS and version of Skype are you on... (and for giggles which JB did you use?)

    I'm 3gs (mb) on 4.1 broke with greenpoison. My Skype was the new one (I dumped it).

    If you have an older version, it may be from before Skype started this crap. Sadly I didn;t start using skype till afterwards.
    12-31-2010 06:43 PM
  4. ferraristef's Avatar
    I have an iPhone 3GS on 4.0 jailbroken with jailbreakme.com and have the latest skype with video calls that just came out...I got that message but have seen no issues.

    What does that screen do exactly? Because I have been using all the features and they all work.

    Stef
    12-31-2010 06:48 PM
  5. Mav3n's Avatar
    with my previous expereince, it would load and log in ONCE. After the first load/ log in, it would hang on log in untill I uninstalled/ reinstalled. I assumed (I know, I know...) when I saw the popup it would behave the same, but maybe I'll give it a try anyway.
    12-31-2010 06:51 PM
  6. Mav3n's Avatar
    Well I need to apologize for this erroneous post. It seems to be working properly for the moment. See ASSuming really does make an *** out'a me.

    Mods... Please close / dispose of this thread!
    Thanks all!
    P.
    12-31-2010 07:01 PM
  7. Tramain's Avatar
    Thread Closed.....
    12-31-2010 09:29 PM
LINK TO POST COPIED TO CLIPBOARD