1. Massie's Avatar
    I have 4.0.1 and would like to avoid updating (don't want to have to re-jailbreak), but I have an app that requires 4.1 for some features. Can I alter something in the .ipa to enable those features on 4.0.1?
    12-24-2010 04:20 PM
  2. Alli's Avatar
    Nope. Why are you worried about re-jailbreaking? It only requires you re-install your j/b apps/tweaks.
    12-24-2010 07:59 PM
  3. swooshme's Avatar
    I thought I remembered seeing an app in cydia a while back that would fool programs into thinking you had a different iOS version than you really had. I cant remember the name of it. It was before ios4 came out. So I don't know of they even updated it.
    12-24-2010 08:03 PM
  4. Massie's Avatar
    I'm not really worried, just trying to save myself the process.
    12-24-2010 08:35 PM
LINK TO POST COPIED TO CLIPBOARD