1. wsm23#IM's Avatar
    I have an Iphone 4 that I jailbroke using Redsn0w, everything with the jb went fine. After it rebooted, I updated Cydia and tried to download My3g and the phone crashed coming back up with the apple logo. I hooked it up to Itunes and tried to redtore and I keep getting an error message saying that it can't be restored. Never had this issue before and I do not know what to do next. Thanks for your help in advance.....
    Last edited by wsm23; 12-07-2010 at 06:07 PM.
    12-07-2010 06:01 PM
  2. farbod21's Avatar
    I have an Iphone 4 that I jailbroke using Redsn0w, everything with the jb went fine. After it rebooted, I updated Cydia and tried to download My3g and the phone crashed coming back up with the apple logo. I hooked it up to Itunes and tried to redtore and I keep getting an error message saying that it can't be restored. Never had this issue before and I do not know what to do next. Thanks for your help in advance.....
    If you are getting the apple logo, you are not booting it tethered. you must use Redsn0w EVERYTIME you reboot. You should see a pineapple logo or you are doing it wrong.
    12-07-2010 06:49 PM
  3. wsm23#IM's Avatar
    It will not do anything except show the connect to Itunes screen, nothing with the redsn0w either.
    12-07-2010 06:56 PM
  4. farbod21's Avatar
    It will not do anything except show the connect to Itunes screen, nothing with the redsn0w either.
    You put the phone into recovery mode. Try using shift restore or shift upgrade and manually choosing the ipsw file or using TU or Recboot to kick out of recovery mode.
    Last edited by farbod21; 12-07-2010 at 07:04 PM.
    12-07-2010 07:02 PM
  5. wsm23#IM's Avatar
    I went back thru the jb and it works, but reboots with the connect to Itunes screen. I already tried using the downloaded IOS to restore and it did not work.
    12-07-2010 07:12 PM
  6. davidabraham's Avatar
    i can't access photo but i need a use in internet Thanking........................
    12-07-2010 11:22 PM
  7. Capnjackk's Avatar
    really really bad english...
    12-08-2010 12:05 AM
LINK TO POST COPIED TO CLIPBOARD