1. mrnewbdude's Avatar
    Hey guys, im a newb to jailbreaking but am an experienced iphone user. First post, I have 2 questions.

    1. Can I downgrade to 4.1 without having 4.1 shsh blobs saved?

    2. Are most packages and themes and such upgraded to be compatible with the newer upgrades and jailbreaks?, if they are then should i just wait for the 4.2.1 to become untethered...or can i always expect for some stuff to not work right.
    12-05-2010 11:15 PM
  2. farbod21's Avatar
    1. No.

    2. Just like app store apps, not all apps are updated. Most of the most popular ones are. Themes however are usually not. They are created for a specific iOS firmware, and if Apple decides to change artwork around, it wont work and probably wont be updated.
    12-05-2010 11:34 PM
  3. Ipheuria's Avatar
    without the blobs you can't downgrade the firmware because Apple will not sign it anymore. This is what the blobs are for, know when you do a restore it says verifying with Apple? they have to sign the firmware for it to happen. The themes well usually ofcourse things get updated to take advantage of features however not all will work that's just the nature of the beast.
    12-05-2010 11:35 PM
  4. Ashere's Avatar
    Where can I find the process of downgrading if I have the blobs from 4.1?
    12-07-2010 10:46 AM
  5. farbod21's Avatar
    Where can I find the process of downgrading if I have the blobs from 4.1?
    Check out my FAQ. It has a SHSH and TinyUmbrella walkthrough.
    12-07-2010 01:39 PM
  6. Capnjackk's Avatar
    If apple has stopped signing your shsh you're out of luck
    12-07-2010 02:53 PM
  7. farbod21's Avatar
    If apple has stopped signing your shsh you're out of luck
    Well, he says he has the blobs so...
    12-07-2010 02:54 PM
  8. Capnjackk's Avatar
    Then he's good to go, duh
    12-07-2010 03:06 PM
LINK TO POST COPIED TO CLIPBOARD