1. Nehemoth's Avatar
    Needing some help here please.

    Info first

    Info
    iPhone..............3Gs
    iOS.................3.1.2
    Unlocked............Yes
    Jailbreaked.........Yes
    Tool User...........Blackra1n (UltraSn0w)
    Bootrom.............359.3
    BootLoader..........6.4
    Baseband............05.11.07
    SHSH Saved..........Yes

    Then I installed 4.2.1
    Then Jailbreaked with Redsn0w_win_0.9.6b6 on windows 7 (compatibility XP SP3)
    The ran Cydia, add a repository for UltraSn0w installed it
    But did not found my network

    Then I installed AM and SAMPrefs when to Deactivate but of course mine said Unactivated, tried several combination and still can not find my Carrier.

    Uninstalled and Re-installed UltraSn0w several time and the same issue, also I turn it off the SAM option and still same problem.

    Now I realize that in the about section Carrier is listed just right

    My new Baseband its 05.15.04

    Any idea?
    12-03-2010 08:19 PM
  2. Supra1jz's Avatar
    Needing some help here please.

    Info first

    Info
    iPhone..............3Gs
    iOS.................3.1.2
    Unlocked............Yes
    Jailbreaked.........Yes
    Tool User...........Blackra1n (UltraSn0w)
    Bootrom.............359.3
    BootLoader..........6.4
    Baseband............05.11.07
    SHSH Saved..........Yes

    Then I installed 4.2.1
    Then Jailbreaked with Redsn0w_win_0.9.6b6 on windows 7 (compatibility XP SP3)
    The ran Cydia, add a repository for UltraSn0w installed it
    But did not found my network

    Then I installed AM and SAMPrefs when to Deactivate but of course mine said Unactivated, tried several combination and still can not find my Carrier.

    Uninstalled and Re-installed UltraSn0w several time and the same issue, also I turn it off the SAM option and still same problem.

    Now I realize that in the about section Carrier is listed just right

    My new Baseband its 05.15.04

    Any idea?
    5.15.04 baseband is not unlockable
    12-03-2010 08:25 PM
  3. Nehemoth's Avatar
    OMG, So which are my options now?
    12-03-2010 08:28 PM
  4. Supra1jz's Avatar
    well some user have been using the ipad 3.2.2 with the baseband 6.15 and that is how they are unlocking there phone but if i was you unless you really have to i would wait cause once you do it theres not going back you can not downgrade so its a big risk so read around the forum and you will see its posted everywhere..
    12-03-2010 08:34 PM
  5. Supra1jz's Avatar
    heres a link read this..


    blog.iphone-dev.org/e-dev.org
    12-03-2010 08:36 PM
  6. Nehemoth's Avatar
    well some user have been using the ipad 3.2.2 with the baseband 6.15 and that is how they are unlocking there phone but if i was you unless you really have to i would wait cause once you do it theres not going back you can not downgrade so its a big risk so read around the forum and you will see its posted everywhere..

    Exactly I don't wanna do that.

    BUT I don't understand why this happened.

    The supposition was that after the update I could do the Unlock cause I have the old bootrom and all that stuff.
    12-03-2010 08:36 PM
  7. Nehemoth's Avatar
    heres a link read this..


    blog.iphone-dev.org/e-dev.org
    Thank you man but I had read that link several times

    If you have an old-bootrom 3GS and are already unlockable but want to get to 4.2.1, please wait til we release an unofficial bundle for you. Read no further.
    Now I understood the Read no further. Sadly I continue reading and I read this too
    If you have an iPhone3GS with an old bootrom, use redsn0w for an untethered 4.2.1 jailbreak..
    But of course the beginning of that sentence is
    This PwnageTool also contains...
    So that reference was only valid for people using PwnageTool.

    I'm guessing that I can back to 3.1.2 since when I tried to use Sn0wbreze for 4.1 update I got error 1600. Should I go back to 3.1.2 or should I wait for the "unofficial bundle???

    Best regards
    12-03-2010 08:42 PM
  8. Nehemoth's Avatar
    By The way, Why a friend of mind could unlocked his 3Gs with 4.2.1??
    12-03-2010 08:53 PM
  9. Supra1jz's Avatar
    you already updated your baseband you cannot go down on baseband so even if you go back to 3.1.2 your baseband will stay the same..
    12-03-2010 09:05 PM
  10. Nehemoth's Avatar
    you already updated your baseband you cannot go down on baseband so even if you go back to 3.1.2 your baseband will stay the same..
    You see I didn't know that cause I read several months ago, when 4.0 or 4.1 was released, that you could back to the previous baseband [with a trick?] but it looks like was that version only.

    I can see that with PwnageTool you can build a custom IPSW which let you update Preserving your baseband, So why these cooked IPSW aren't released to the public? [Apple Lawyers?].

    Lets hope soon we get an update cause I only use my iPhone to navigate when on the move, so WiFi is nothing to me.

    Thank you for the support
    12-03-2010 09:11 PM
  11. darrylsaladino's Avatar
    It didnt flash the baseband as advertised. Ive followed the directions on redmondpie, using redsn0w. Didnt work. I dont know what else to say. Also tried a 3g, also didnt work.
    Reply With Quote
    12-20-2010 05:15 AM
  12. afc33125's Avatar
    So much to learn!
    I finally got my 3G jailbroken, (5.14.02, 4.1, Build 8B117)
    thanks to redsnow, but hadn't read enough to know I had to point to the iPAD baseband (06.15.00), so I still have 5.14.02. In order to unlock do I have to re- recover the original 4.1, then run PwnageTool 4.1.3, or can I run PwnageTool 4.1.3 on top of the redsnow jailbroken iPhone? Simply stated, can I patch my jailbroken 3G with Pwnage or do I start over? Thanks for help.
    12-24-2010 03:41 PM
  13. Echo381's Avatar
    Ok i dont know if i am doing something wrong here

    3gs 4.2.1 the 5.15 bb and i am using redswn0w and i get my phone into DFU and it says its jailbreaking then when the progress bar gets all the way over the phone reboots with the apple logo and then starts up a min after that.

    i have check the just boot tethered box and i have the ipad BB my main goal is just to unlock the phone any help would be great

    oh and after the phone boots redsn0w just sits there saying exploiting with limera1n
    01-03-2011 06:44 PM
  14. BApple's Avatar
    HELP PLEASE ... I did jailbreak using "jailbreakme.com" ... doesn't get any easier. Now I'm using OS 4.0.1, which is super-slow, and would like to upgrade to OS 4.2. There seems to be no easy way to do this. My good-old iphone 3G is running baseband 05.13.04. What would be the easiest way to upgrade to OS 4.2? Much thanks in advance. ^_^
    01-06-2011 07:41 PM
  15. rubberband's Avatar
    i have a brand new 3gs with 4.2.1 what are my options?
    01-10-2011 03:49 PM
  16. Echo381's Avatar
    @rubberband

    at this point in time its a tethered break with redsn0w
    01-10-2011 04:05 PM
  17. iDonev's Avatar
    Hey guys! Could you give me some advice.

    Currently I have a 3Gs with iOS 4.0.1 and baseband 05.13.04, jailbroken and unlocked.
    Is it possible to upgrade to iOS 4.2.1, while preserving the baseband and unlock? I have Windows OS.
    Thanks!

    Edit 1: Tool used to JB 4.0.1 was jailbreakme.com.
    Edit 2: My 3Gs has the old bootrom.
    Edit 3: My aim is for an untethered jailbreak.
    Last edited by iDonev; 01-11-2011 at 04:24 AM.
    01-11-2011 03:55 AM
  18. mistermcquay's Avatar
    I am new here and have been an iPhone 3GS user since August of 2010. I bought it jailbroken and was using SimpleMobile as my carrier. Recently, my GF thought she was being helpful and updated my iPhone via iTunes and and now my iPhone wont work at all. I just get that screen which means I need to connect to iTunes but now even iTunes wont recognize the phone. What do I do? what CAN I do?
    01-11-2011 02:28 PM
  19. merceken's Avatar
    I have a 3GS new bootrom, version 3.1.2(7D11) on 05.12.01. Unable to upgrade hence stuck with blackra1n for hacktivation.
    My question is whether I can now use any of the tethered jailbreaks available and then be able to upgrade to a newer version and unlock as well.
    Last edited by merceken; 01-22-2011 at 10:56 AM.
    01-22-2011 10:52 AM
  20. brian1269's Avatar
    I have a 3G, baseband 05.15.04, which I foolishly updated to 4.2.1. I wanted to unlock the phone to use as a backup. I downgraded to 4.0, jailbroke it with jailbreakme.com and unlocked with Ultrasn0w. It unlocked the phone so it gets a network signal and I can make phone calls, but there's no data. Is there anyway to fix this without going to the 06.15.00 baseband?
    01-24-2011 06:26 AM
  21. Diff's Avatar
    Have a 3GS with 3.1.2/05.11.07bb. Should/can I move to 3.13 and jailbreak? Main reason to have more access to apps. Thanks! *
    01-24-2011 10:45 PM
  22. innerom's Avatar
    thanks! usefull
    01-29-2011 10:29 AM
  23. Diff's Avatar
    Still seeking an answer...

    Have a 3GS with 3.1.2/05.11.07bb. Should/can I move to 3.13 and jailbreak? Main reason to have more access to apps. Thanks!
    02-05-2011 12:39 PM
  24. Echo381's Avatar
    ok i have a 3gs 4.21 and on 5.15 bb i have it jailbroke with GP but when i go to install the custom ipad bb with redsnow i dont see the option to install the baseband anywhere just at the beginning where you select the ipsw file

    btw i am running windows7 and yes i ran redsn0w in admin/xp compat like they say to
    02-06-2011 11:43 AM
  25. QuisyBaby's Avatar
    So i have a jailbroken iphone3gs and i am trying to unjailbreak the phone, but everything i do doesn't seem to work. here are the details:

    - i used redsn0w_win_0.9.6b6 program
    -Firmware is 4.2.1
    - installed Baseband is 05.15.04-6.4_M3S2

    i keep getting put back to the plug iphone into itunes screen, i just want a normal iphone, if that is possible.

    Help please!
    02-06-2011 06:38 PM
118 12345
LINK TO POST COPIED TO CLIPBOARD