1. ferraristef's Avatar
    Hey everyone! i didn't see a post on this but if there is delete this one. You can now unlock IOS 4.2.1 on iphone 3g and 3gs.

    Follow the link for more info!

    Dev-Team Blog

    The catch is you have to update your baseband to ipad's 6.15 baseband.

    Stef
    11-28-2010 05:19 PM
  2. farbod21's Avatar
    Blog should appear on Tipb.com any second now... Just making sure it's easy to follow...
    11-28-2010 05:21 PM
  3. ferraristef's Avatar
    alright! and ya it could be a little confusing if the jailbreaker is new to this.

    stef
    11-28-2010 05:23 PM
  4. Nehemoth's Avatar
    Someone knows if this unlock will work for 4.1?, I won't upgrade with this "workaround", I prefer maintain my baseband in the 5.11.07 version.
    11-28-2010 06:50 PM
  5. Ezekiel2517's Avatar
    OK, so i have iphone 3g, unlocked on 4.0 with 05.13.04. Will i be able to unlock it if i upgrade to the latest firmware?
    11-28-2010 11:23 PM
  6. farbod21's Avatar
    If you are already unlocked DO NOT UPGRADE without using custom IPSWs. All you have to do is make a custom IPSW with your current baseband and you can just redownload Utlrasn0w. Very simple.

    The new workaround is for people who are already stuck on unlockable basebands...
    11-29-2010 12:18 AM
LINK TO POST COPIED TO CLIPBOARD