1. az19's Avatar
    i tried to jailbreak my phone using limera1n.
    dont know if my version,(4.0.2)(8A400) has anything to do with problem.
    dont think i did correctly.
    i followed prompts, thought limera1n was on phone, because i saw an
    icon on page 2. the icon had no picture was just a white square.
    i clicked on it, it opened & said install cydia. when i clicked on the cydia app(which also was a blank square) nothing happened.
    so i thought to uninstall limera1n & try over. when i removed lr, the
    cydia app(just a white square remained). wanted to get rid of it so i did a reset
    using erase all content & settings. after this i noticed i got no reception, & could not make a call.

    what do i need to do to get my phone back working properly, before i try
    to jailbreak again?


    thankyou!!!
    11-16-2010 05:15 PM
  2. farbod21's Avatar
    1. Try going to general settings and resetting your network settings

    if that doesn't work

    2. You need to restore.

    There are numerous tutorials in this forum discussing the above method...
    11-16-2010 05:26 PM
  3. az19's Avatar
    ok, i just tried to restore & was unsuccessful.

    had the phone in recovery mode, went to itunes, clicked restore.

    it went through the whole thing, only @ end to tell me:

    network connection timed out.
    make sure networksettings are correct & your network connection is alive.

    what do i do? this is getting really frustrating. thats the 3rd time i tried to
    restore, same message. what am i doing wrong?

    also tried to reset network settings.
    11-16-2010 05:44 PM
  4. farbod21's Avatar
    ok, i just tried to restore & was unsuccessful.

    had the phone in recovery mode, went to itunes, clicked restore.

    it went through the whole thing, only @ end to tell me:

    network connection timed out.
    make sure networksettings are correct & your network connection is alive.

    what do i do? this is getting really frustrating. thats the 3rd time i tried to
    restore, same message. what am i doing wrong?

    also tried to reset network settings.
    There is a problem with your itunes connecting with their server.

    Do you need to unlock your phone? Has your phone ever been jailbroken before? You might have to upgrade to 4.1 and do it that way...
    11-16-2010 05:54 PM
  5. az19's Avatar
    ^^^right now im just trying to get my phone to work!!!

    will deal with jailbreak @ later date.

    just bought yesterday, never been jb'ed.

    i cant even get the sim card out!
    11-16-2010 06:03 PM
  6. farbod21's Avatar
    ^^^right now im just trying to get my phone to work!!!

    will deal with jailbreak @ later date.

    just bought yesterday, never been jb'ed.

    i cant even get the sim card out!
    Did you buy it used? How did you just buy it with 4.0.2?

    Download 4.1 from here and try using shift restore method: (FYI You will lose ability to unlock)

    3GS

    iPhone4
    11-16-2010 06:08 PM
  7. az19's Avatar
    Did you buy it used? How did you just buy it with 4.0.2?

    Download 4.1 from here and try using shift restore method: (FYI You will lose ability to unlock)
    bought right out of store. i will still be able to jailbreak, correct?

    if so thats all i care about, dont need to unlock, my carrier is at&t.
    11-16-2010 06:13 PM
  8. farbod21's Avatar
    bought right out of store. i will still be able to jailbreak, correct?

    if so thats all i care about, dont need to unlock, my carrier is at&t.
    Ok, just checking. Go ahead and download 4.1 and try using it to restore...
    11-16-2010 06:17 PM
  9. az19's Avatar
    Ok, just checking. Go ahead and download 4.1 and try using it to restore...
    i've been trying to restore & update with 4.1(the 3 times).

    still not working! im ready to throw this phone!
    11-16-2010 06:45 PM
  10. jdavis530's Avatar
    bought right out of store. i will still be able to jailbreak, correct?

    if so thats all i care about, dont need to unlock, my carrier is at&t.
    Was it brand new from the store? Or a refurb from the store?
    11-16-2010 06:57 PM
  11. farbod21's Avatar
    i've been trying to restore & update with 4.1(the 3 times).

    still not working! im ready to throw this phone!
    Has nothing to do with your phone. Has to do with iTunes and your computer. Make sure you have the newest iTunes and troubleshoot with Apple. It has nothing to do with your phone, your firmware, or Jailbreaking...

    Its an iTunes issue.
    11-16-2010 06:59 PM
  12. az19's Avatar
    Was it brand new from the store? Or a refurb from the store?
    i took the original i bought, back. they gave me

    a replacement from a black case, not original box.
    11-16-2010 09:14 PM
  13. az19's Avatar
    Has nothing to do with your phone. Has to do with iTunes and your computer. Make sure you have the newest iTunes and troubleshoot with Apple. It has nothing to do with your phone, your firmware, or Jailbreaking...

    Its an iTunes issue.
    i deleted what i had(version of itunes).

    i have just downloaded(not installed) 10.1 for windows 64bit.
    what should be done now?
    11-16-2010 09:17 PM
  14. farbod21's Avatar
    i deleted what i had(version of itunes).

    i have just downloaded(not installed) 10.1 for windows 64bit.
    what should be done now?
    I wouldnt have deleted it, I would have installed it on top of old one... Try installing it and restoring from the iOS file u downloaded...
    11-16-2010 09:20 PM
  15. az19's Avatar
    will try...
    11-16-2010 09:27 PM
  16. az19's Avatar
    I wouldnt have deleted it, I would have installed it on top of old one... Try installing it and restoring from the iOS file u downloaded...
    should i have the phone in recover mode
    11-16-2010 10:07 PM
  17. farbod21's Avatar
    should i have the phone in recover mode
    No, you dont need to if you are merely restoring. To jailbreak you will need to put in DFU though...
    11-16-2010 10:17 PM
  18. jdavis530's Avatar
    farbod would it make a difference if their phone was a refurb? From his explaination of swapping his phone it sounds like he got a refurb.
    11-16-2010 10:47 PM
  19. farbod21's Avatar
    farbod would it make a difference if their phone was a refurb? From his explaination of swapping his phone it sounds like he got a refurb.
    No, only difference is that it came with older firmware.
    11-16-2010 10:49 PM
  20. az19's Avatar
    I wouldnt have deleted it, I would have installed it on top of old one... Try installing it and restoring from the iOS file u downloaded...
    just tried again!
    nothing, got that timed out message once again.
    the 1st time i tried it, when plugging the phone into computer via usb,
    i got error message OxE80000003. the phone was not recognized, & itunes got frozen. had to shut computer down. then after powered back on & log-in,
    thats when i tried !
    11-16-2010 10:59 PM
  21. az19's Avatar
    is there a way i can remove the cydia app icon?
    11-16-2010 11:04 PM
LINK TO POST COPIED TO CLIPBOARD