1. Jacobson's Avatar
    Hi guys,

    big bummer.....

    1. I saved my .shsh with TinyUmbrella (01.59.00)
    2. I used Pwnagetool on my Mac to create a custom IPSW
    3. I loaded the IPWS
    4. Once restarted, I had Cydia on my iPhone 4, but no sources loaded.
    5. When restarting again, no network? Not even possibility to change APN, menu was gone.
    6. Decided to go back to 4.0.1, no problem
    7. Tried to upgrade again, but Baseband changed!!!??? to 2.10.4
    8. No mather what I do, nothing works to go back to 01.59.00, even though the .shsh are still the ones I got of the 01.59.00.

    So now I'm stuck on 4.0.1, with jailbreakme.com, so no problem there. But can't get the baseband changed.

    Do I now have to wait for the baseband unlock? Or what can I do to go to 4.1 with an unlock on baseband 2.10.4?

    Can I downgrade my baseband somehow? Whenever I try to go to 4.0.1 or 4.1 with TSS server running, I get error 3002 or I upgrade with wrong baseband.

    Any help???????

    Thx.
    10-27-2010 10:29 AM
  2. jdavis530's Avatar
    I am pretty sure once your baseband gets updated, thats what you are stuck with unfortunately.
    10-27-2010 10:46 AM
  3. Jacobson's Avatar
    I am pretty sure once your baseband gets updated, thats what you are stuck with unfortunately.
    So I'm F****D 'till baseband unlock?
    10-27-2010 10:59 AM
  4. jdavis530's Avatar
    So I'm F****D 'till baseband unlock?
    You are right.
    10-27-2010 11:32 AM
  5. farbod21's Avatar
    You cant downgrade modem firmware. Since you had an iPhone4 you should have used TU to upgrade, not pwnagetool.

    The good news is, that the unlock should be out in less than a month...
    10-27-2010 01:56 PM
LINK TO POST COPIED TO CLIPBOARD