1. puffdc's Avatar
    Hey guys, tried downloading limera1n & green pois0n...I get this message,

    "You cannot open the application limera1n because it is not supported on this architecture"

    I'm on osx 10.5.8 powerpc...
    is this only compatible with intel macs?
    10-24-2010 12:00 PM
  2. Morrile's Avatar
    limera1n is only for Intel, I don't know what works for PowerPC
    10-24-2010 12:17 PM
  3. Morrile's Avatar
    if you have a Windows PC you can also run limera1n
    10-24-2010 12:18 PM
  4. puffdc's Avatar
    limera1n is only for Intel, I don't know what works for PowerPC
    what about greenpois0n?

    ok, i'm retarded...do I need to update to 4.1 first?
    10-24-2010 12:49 PM
  5. puffdc's Avatar
    well, it looks like they're both only compatible with 10.6...i guess i'll have to stick with spirit...or get a new mac pro
    10-24-2010 02:22 PM
  6. MustangLife's Avatar
    what about greenpois0n?

    ok, i'm retarded...do I need to update to 4.1 first?
    Yes you need to be on 4.1 before you use a 4.1 jailbreak application
    10-24-2010 06:37 PM
  7. puffdc's Avatar
    regardless, it doesn't matter cause they're both only for intel macs...
    10-24-2010 09:07 PM
LINK TO POST COPIED TO CLIPBOARD