1. Hack-My-i's Avatar
    pls no apple fanboys!

    anyways, check out the pix and u will notice that with the Apple battery meter, the % is at 78% but when i enable the SBSettings Battery Meter, it drops down about 2% to 76%. At about 1:04PM, I went back and forth with it about 15 times and the -+ fluctuated between 2-3% every time... Maybe 2 or 3% isnt a big deal but i just think its weird....

    Apple:

    SBSettings:

    What u guys think???
    10-21-2010 07:03 PM
  2. MachoDonut's Avatar
    Maybe the battery needs to be calibrated.
    10-21-2010 07:33 PM
  3. MustangLife's Avatar
    SBsettings has always been seen as the more accurate % for a battery meter. I don't know the details but numerous sources say sbsettings uses more info to determine battery%.

    I know before without sbsettings battery. My phone has shown 5% battery remaining and has turned off for 10 minutes of charge.
    10-21-2010 07:37 PM
  4. farbod21's Avatar
    Let it go below 20% and leave it charged until it hits 100%. That usually re-calibrates the battery problem...
    10-21-2010 08:34 PM
  5. redbeard's Avatar
    Are you for real?
    10-21-2010 08:38 PM
  6. ChrisGonzales90's Avatar
    I don't trust jailbreaking software.
    10-21-2010 08:41 PM
  7. farbod21's Avatar
    I don't trust jailbreaking software.
    Yes because standard software never has any issues...
    10-21-2010 08:50 PM
  8. MustangLife's Avatar
    Yes because standard software never has any issues...
    LOL, I know right
    10-21-2010 08:56 PM
  9. BLiNK's Avatar
    (off topic, sorry) i believe your killswitch should be set to off
    10-21-2010 09:11 PM
  10. ChrisGonzales90's Avatar
    Well standard software is made by the manufacter who also makes the hardware, so chances are it will be more accurate.
    10-21-2010 09:34 PM
  11. farbod21's Avatar
    Well standard software is made by the manufacter who also makes the hardware, so chances are it will be more accurate.
    Should be, but its not by a longshot...
    10-21-2010 09:38 PM
  12. ChrisGonzales90's Avatar
    Should be, but its not by a longshot...
    and what makes this so accurate?
    10-21-2010 10:11 PM
  13. dBMan's Avatar
    Did you try powering off and on your phone? I find in the morning after charging, I can check messages and do other things and it very quickly drops from 100% to 97% or so. Like within a couple minutes. I power-cycle and when it comes back on, the level is back at 100%.
    10-22-2010 08:04 AM
  14. Hack-My-i's Avatar
    Well standard software is made by the manufacter who also makes the hardware, so chances are it will be more accurate.
    yepp... just as accurate as the signal bars before 4.0.1

    (off topic, sorry) i believe your killswitch should be set to off
    oops, good catch... lol thanks!

    Did you try powering off and on your phone? I find in the morning after charging, I can check messages and do other things and it very quickly drops from 100% to 97% or so. Like within a couple minutes. I power-cycle and when it comes back on, the level is back at 100%.
    yepp i powered off and on as well and nothing...
    10-22-2010 10:18 AM
LINK TO POST COPIED TO CLIPBOARD