1. MustangLife's Avatar
    Hey all. I'm not sure what went on. But I have no Cydia Icon.

    1. Updated phone to 4.1 on ITunes 10.0
    2. Reboot computer
    3. Made sure phone was working fine
    4. Opened GreenPoison
    5. Shutdown phone
    6. Plugged phone up to PC and clicked prepare to jailbreak
    7. Did all the stuff, it went through its process and said jailbreak complete with a quit button. Clicked it. I think phone rebooted
    8. But no Cydia icon or anything.

    This is the 3rd or 4th time I've jailbroken

    Thanks
    Josh
    10-20-2010 04:46 PM
  2. sschlesinger's Avatar
    reboot again thats what I did.
    10-20-2010 04:50 PM
  3. vietalogy's Avatar
    Do you have a blank white icon? If you do just click on that to install cydia.
    10-20-2010 04:52 PM
  4. MustangLife's Avatar
    Rebooted phone and nothing and can't find a blank icon. So should I do greenpoi1son again? I've never had a problem Jailbreaking before.

    Josh
    10-20-2010 06:41 PM
  5. MustangLife's Avatar
    To add and I don't know if its gonna change anything but I didn't do a restore. I just updated to 4.1 and than greenpoi1son. Does that matter or was that ok?

    Josh
    10-20-2010 06:46 PM
  6. MachoDonut's Avatar
    Do a clean restore and jailbreak again. Then launch the Loader icon to install Cydia. It may be a blank or white icon. If so, just reboot the phone again.
    But I would always do a clean restore.
    10-20-2010 06:54 PM
  7. MustangLife's Avatar
    Ok I'll try that
    10-20-2010 07:36 PM
  8. MustangLife's Avatar
    Allright yall. I restored to factory and backed up from a previous backup and than reinstalled greenpoison and all is good now. I never had to restore to get a jailbreak before. Always just updated and than ran the jailbreak program. On BlackRa1n and Comex, I guess something just different with GreenPoison. But anyway thanks everyone

    Josh
    10-20-2010 11:03 PM
  9. MustangLife's Avatar
    Allright guys. Still having issues. Where I'm at now is... I pressed the white loader icon and chose to install Cydia. Than there was a white cydia icon made. I click the white Cydia Icon only opens for a split 2nd. I thought maybe it was a bad install but when I go back to the installed icon and try to download Cydia it says Cydia has already been installed. So now I'm 48 hours now without a jailbreak but my phone is jailbroken.

    Anymore advice is appreciated. I've already done 2 updates to 4.1 and 1 of those being a fresh restore. And j/b on greenpoision twice. So I'm getting annoyed now.

    Josh
    10-21-2010 06:41 PM
  10. MachoDonut's Avatar
    Allright yall. I restored to factory and backed up from a previous backup and than reinstalled greenpoison and all is good now. I never had to restore to get a jailbreak before. Always just updated and than ran the jailbreak program. On BlackRa1n and Comex, I guess something just different with GreenPoison. But anyway thanks everyone

    Josh
    Try a factory restore and leave out the previous backup. Just let the phone activate and then jailbreak it.
    10-21-2010 07:40 PM
  11. MustangLife's Avatar
    Try a factory restore and leave out the previous backup. Just let the phone activate and then jailbreak it.
    How to do I get my contacts and pics back if I do that?
    10-21-2010 08:58 PM
  12. farbod21's Avatar
    How to do I get my contacts and pics back if I do that?
    You can do it after you jailbreak. I didnt have problems with restoring settings, but do not sync before you jailbreak. It seems to stop the jailbreak from implementing correctly... You can sync afterwards.
    10-21-2010 09:08 PM
  13. srikat's Avatar
    You might want to use limera1n.
    10-21-2010 09:34 PM
  14. MustangLife's Avatar
    Allright yall. For the life of me I can't get this thing to jailbreak. This is where we are at now.

    I did a clean restore without syncing. My phone is bone stock looking right now. No contacts, nothing. I let my phone activate. And downloaded a new version of greenpoison and deleted the old one. Just in case. Opened up green poison. Shut my phone off and than plugged it into the PC. Clicked the begin process and I do the normal steps but on the last step the 15 second step and it stops on the countdown of 9 or 10 and goes to the jailbreak screen. Than I click jailbreak it and it tries for a few seconds than my Iphone screen turns white and says jailbreak failed.

    So after doing a fresh restore without syncing, I'm getting less accomplished. Last time after a sync before jailbreak I could at least get the cydia loader installed.

    I've rebooted my phone a few times too.

    Info

    Older Iphone 3GS 16 GB Model
    AT&T 8.0
    Version 4.1
    Modem Firmware 05.14.02
    Available space 14.1 GB
    If and when I do Sync free space will be 6 GB

    I really don't want to try LimeRa1n for battery reasons. Way to many people are complaining about battery usage and this 4.1 update is supposed to help all around the board on battery usage.

    Thanks in advance
    Josh
    10-22-2010 02:20 PM
  15. MustangLife's Avatar
    I've successfully jailbroke finally using LimeRa1n. GreenPoi1son just wasn't gonna work on my phone. Actually tried Limera1n on a factory restore without syncing a few times & wouldn't work. So I synced the phone on Itunes and tried Limera1n again and got it all through and downloaded. Cydia is working fine. One of those strange things I guess. But thanks for the help yall.

    Josh
    10-22-2010 04:38 PM
LINK TO POST COPIED TO CLIPBOARD