1. Narcisse#IM's Avatar
    Hi to all !

    I am not technically inclined and I think I need your help !

    I have an unlocked 3GS version 3.1.3 and I would like to install some apps from itunes store which require 4.0 or later. I also have an app called cydia. I guess that means it's jailbroken ? How would I go about to do that ? I have tried looking at the guides but don't understand much

    Thanks in advance any help is most welcome !!
    10-16-2010 02:33 PM
  2. farbod21's Avatar
    Hi to all !

    I am not technically inclined and I think I need your help !

    I have an unlocked 3GS version 3.1.3 and I would like to install some apps from itunes store which require 4.0 or later. I also have an app called cydia. I guess that means it's jailbroken ? How would I go about to do that ? I have tried looking at the guides but don't understand much

    Thanks in advance any help is most welcome !!
    The problem with what you want to do, is that you will lose unlock. Since you are at 3.x and dont have your SHSH blobs save for any 4.x firmware (youve never been on them before) you will not be able to go to 4.0 or 4.0.1. You will have to go to the newest firmware which is 4.1 which also upgrades your modem firmware making it so you cant unlock your phone.

    My advice is to wait just a tad bit longer. They are coming out with a custom firmware (pwnagetool) that will allow you to install 4.1 with an older modem firmware that can be unlocked.

    This way you can keep your current unlock status. From what I understand, this custom firmware should be out within the next couple days...

    Once its released, I will post some directions up to help you out...
    10-16-2010 02:40 PM
  3. Narcisse#IM's Avatar
    Thank you for this fast reply !

    I guess my only option is to wait a couple days.

    In reality, all I want to do is to install the apps. I don't really care for the new ios, only the apps. So if there is no way to install them, I'll just wait ! Is it ok to bump this thread in a week or so ?
    10-16-2010 03:04 PM
  4. mishmish's Avatar
    On my attempt to jailbreak, my 3GS froze on the apple sign.

    I am trying to restore but iTunes would prompt a message saying that it cannot be done and refer to an error 3194.

    I guess iTunes directs me to restore to 4.1, but I am afraid of losing my unlock.

    Anyone can help?

    Thanks
    10-17-2010 04:46 AM
  5. MachoDonut's Avatar
    On my attempt to jailbreak, my 3GS froze on the apple sign.

    I am trying to restore but iTunes would prompt a message saying that it cannot be done and refer to an error 3194.

    I guess iTunes directs me to restore to 4.1, but I am afraid of losing my unlock.

    Anyone can help?

    Thanks
    What version of firmware are you trying to restore to? Do you have your SHSH blobs saved?
    10-17-2010 12:44 PM
  6. farbod21's Avatar
    On my attempt to jailbreak, my 3GS froze on the apple sign.

    I am trying to restore but iTunes would prompt a message saying that it cannot be done and refer to an error 3194.

    I guess iTunes directs me to restore to 4.1, but I am afraid of losing my unlock.

    Anyone can help?

    Thanks
    You are getting that error code because you are trying to install a firmware other than 4.1 which is the firmware apple is signing. You must use TinyUmbrella to restore to any unsigned firmware and you must have the proper SHSH blobs to do so....
    10-17-2010 02:07 PM
  7. Narcisse#IM's Avatar
    Any news on this ?
    10-24-2010 10:03 AM
  8. dcraig7's Avatar
    Pwnage Tool has been out. You can upgrade to 4.1 without losing your baseband.
    10-28-2010 09:21 AM
LINK TO POST COPIED TO CLIPBOARD