1. angela.b9's Avatar
    iphone 4 - recently upgraded from 4.0.1 to 4.1, didn't know some cydia tweaks were not compatible with 4.1

    wondering if anyone knows of a quick reply equivalent for 4.1

    thanks
    10-15-2010 11:50 AM
  2. swooshme's Avatar
    Quickreply works fine for me on 4.1
    10-15-2010 11:53 AM
  3. morgantm89's Avatar
    I use BiteSMS mainly for the quick reply
    10-15-2010 12:05 PM
  4. BLiNK's Avatar
    i was a big fan of quickreply but after using biteSMS for a while it is now the only one i use. the free version has ads, which get annoying, the paid version is worth every penny
    10-15-2010 12:30 PM
  5. vietalogy's Avatar
    I couldn't get Bitesms to work.

    Never mind reinstalled it and it's working.


    Sent from my iPhone using Tapatalk
    10-15-2010 12:37 PM
  6. Mustang5Oh's Avatar
    QuickReplySMS works perfect on 4.1.
    10-15-2010 12:52 PM
  7. angela.b9's Avatar
    I wonder why it still works for some of you..thats weird..thanks though!
    10-15-2010 01:04 PM
  8. angela.b9's Avatar
    i jb'd with limera1n..those of you that quick reply works..did you use limera1n as well? I'm trying to figure out why it works on some phones and not others..if you have any other ideas that would help

    thanks again
    10-15-2010 01:07 PM
  9. angela.b9's Avatar
    nevermind I got it working ..thanks for your help!
    10-15-2010 01:38 PM
  10. bamf-hacker's Avatar
    I love BiteSMS. Well worth the money with all the features you get.
    10-15-2010 02:01 PM
  11. OMGbrandon's Avatar
    BiteSMS kinda lags a little when sliding with texts up. Wish there was a lightweight with just the quickreply feature.
    10-25-2010 02:48 AM
  12. JhonnyC's Avatar
    I had quick reply on my iPhone4 on 4.1 JB'd with limera1n and it made my mail.app stop working so I removed it and everything was working fine. This happen to anyone else???
    10-25-2010 11:11 PM
  13. Capnjackk's Avatar
    i'd use bitesms; i paid for quickreply back in 3.0, and the dev said in order to make it completely compatible with 4.0+ it'd require a rewrite. bitesms comes with so much more and its come a long way
    11-01-2010 08:17 PM
LINK TO POST COPIED TO CLIPBOARD