1. ImYourHuckaberry's Avatar
    Need help guys. Followed the installation video but after I hold the home button + power keys & then release I get the image on my phone of the itunes logo & the usb cable and the prompt from itunes to restore?? I'm unable to do anything else but restore. I pop up window from Limera1 that shows on the video does not show up. Help???
    10-14-2010 11:46 PM
  2. farbod21's Avatar
    Your phone is entering Recovery Mode instead of DFU mode. Make sure you.

    1. Turn off your phone completely and then connect to computer, where it will immediately start to turn on, apple logo will appear.
    2. Hold down both the sleep and home buttons for ten seconds so you see the phone go off again.
    3. Let go of sleep button only, hold on to home button for about 10 more seconds.
    4. Phone is now in DFU mode (screen will be black)
    10-15-2010 12:02 AM
  3. ImYourHuckaberry's Avatar
    Thank you!!! so I do what you outlined first & then open & install Limera1??
    10-15-2010 12:51 AM
  4. ImYourHuckaberry's Avatar
    farbod21 - so i followed your instructions and it worked but not i do not have the limera1 or cydia icons displayed on my phone anywhere??
    10-15-2010 01:05 AM
  5. farbod21's Avatar
    farbod21 - so i followed your instructions and it worked but not i do not have the limera1 or cydia icons displayed on my phone anywhere??
    Try rebooting your phone...
    10-15-2010 01:17 AM
  6. ImYourHuckaberry's Avatar
    tried to reboot by powering down the phone & restarting but still no icons appear?
    10-15-2010 09:25 PM
  7. Cleveland's Avatar
    Have had the same problem with the Mac release of Limera1n... I've given up, if it hadn't been for tinyumbrella i'd still be stuck in dfu mode lol


    Guess I'll jb from windows or wait on greenpois0n release for mac
    10-15-2010 10:36 PM
  8. vietalogy's Avatar
    Try using greenpois0n


    Sent from my iPhone using Tapatalk
    10-15-2010 11:09 PM
  9. farbod21's Avatar
    tried to reboot by powering down the phone & restarting but still no icons appear?
    If icons arent appearing then your JB isnt being delivered. It must be delivered in DFU mode and its a bit stubborn. Try restoring again and then getting it in DFU mode again. Sometimes it just needs a fresh install to get it to deliver the payload...
    10-16-2010 01:49 AM
  10. jwalker007's Avatar
    Anybody have the problem of signal issue and no AT&T logo on iPhone 4 after installing Limera1n?
    10-16-2010 09:47 AM
  11. farbod21's Avatar
    Anybody have the problem of signal issue and no AT&T logo on iPhone 4 after installing Limera1n?
    That happened to me the first time I installed Greenpois0n. What happened was that the activation part of the Jailbreak did not go right....

    You need to restore and try it again. Wait until you get the activation notification on your phone, and you see the logo before doing the JB...
    10-16-2010 02:47 PM
  12. hgg_07's Avatar
    hey i used limera1 for iphone 3g and after that i could not open it again how can i fix it can someone help me hurry please
    10-16-2010 05:03 PM
  13. farbod21's Avatar
    Anybody have the problem of signal issue and no AT&T logo on iPhone 4 after installing Limera1n?
    Limera1n uses a dynamic library to hacktivate your phone, EVEN if your phone can properly activate through itunes. Its lazy and causes problems.

    Please use greenpois0n if you can normally activate with iTunes. Also make sure your iPhone activates properly before implementing the JB...
    Last edited by farbod21; 10-16-2010 at 05:21 PM.
    10-16-2010 05:06 PM
  14. cableguy619's Avatar
    FYI make sure you have itunes open during the process.. if not you get stuck in a loop
    10-16-2010 06:00 PM
  15. ImYourHuckaberry's Avatar
    Thanks for all of the help. Wound up going with Greenpois0n instead & is works perfect so far. I read some other threads & also changes the root & mobile passwords, so I think I'm good to go now. I do have another question though & I'm assuming its pretty basic but I am new to all of this. Now that the phone is jailbroken, can I still sync with iTunes like normal or will I lose the jailbreak once I sync??
    10-18-2010 09:52 AM
  16. soulflyfgm's Avatar
    I had an NON JB iphone 3gs on 4.1 with 5.13.02.

    I tried to JB using Limera1, i follow all the procedures and I got stuck on limera pop up "DFU mode" and it did not do anything. So i cancelled the whole process and when i try to start my ipod i got to the restore option on itunes. I restored it multiple times and it keeps coming to the same....

    could somebody please help me? Thank you so much
    11-10-2010 10:04 PM
  17. mojonation1487's Avatar
    I had an NON JB iphone 3gs on 4.1 with 5.13.02.

    I tried to JB using Limera1, i follow all the procedures and I got stuck on limera pop up "DFU mode" and it did not do anything. So i cancelled the whole process and when i try to start my ipod i got to the restore option on itunes. I restored it multiple times and it keeps coming to the same....

    could somebody please help me? Thank you so much
    tiny umbrella?
    11-11-2010 08:24 AM
LINK TO POST COPIED TO CLIPBOARD