1. foodd's Avatar
    Okay I bought a 3g and the previous owner updated it to 4.1 (baseband 5.14.02). I need to be able to unlock as I do not have ATT, and if I understand correctly, the only way to do that is to downgrade to 4.0 (or lower?) with fuzzyband, but that is only possible if the bootloader is 5.08, correct?

    So in order to downgrade, I need to find out what bootloader I have, which requires a JB. However, I thought I read somewhere last night that some JB programs will not let me unlock if I JB with them.

    I have done so much searching and reading that I think I have information overload. I thought it made sense, but now I'm so confused again!

    Can anyone please help? I thought I did all my research before buying, but it's a little more complicated than I originally thought!
    10-13-2010 08:20 AM
  2. dcraig7's Avatar
    This might help you. And yes you do need the older bootloader. I found this link on another thread here and its helped me. I can't post any links since I don't have a post count of ten. But try this without the spaces.

    h t t p://w ww.jailbreak matrix.com/iPhone-iTouch-Jailbrea k
    foodd likes this.
    10-13-2010 10:13 AM
  3. foodd's Avatar
    Thanks for the help! Okay, I did that and found iBoot-596.24

    Bad news, right? If I did my research correctly, there's no way to unlock and I just have to wait it out. Is that right? Assuming that it's currently unlockable, would I be better off waiting it out....or just resell, cut my losses, and get an unlocked phone?
    10-13-2010 01:10 PM
  4. myzhi's Avatar
    YES. There's no way for you to unlock the phone. As for when new unlock my come out, who knows. Latest rumor is when 4.2 firmware comes out in November.
    10-13-2010 02:02 PM
  5. foodd's Avatar
    Bummer. I guess I know what to look for now though. Thank you for your help.
    10-13-2010 08:00 PM
LINK TO POST COPIED TO CLIPBOARD