1. mperkel's Avatar
    I have jailbroken my iPhone 3GS running 4.1 using limera1n. I want to unlock it as well, and have added ultrasn0w to my repo list and installed it. I don't have a tmobile sim card, so I can't test it, but was wondering what baseband it needs to be to work? I have sshs saved all the way back to 3.1.3.

    Thank you.
    10-10-2010 10:15 PM
  2. myzhi's Avatar
    If you update to official 4.1, you baseband has also been update to 5.14 which currently can't be unlock. Ultrasnow only works with baseband 5.13 or below. Also, although it is possible to downgrade the firmware, you can't do it with the baseband.
    10-10-2010 11:29 PM
  3. jerrydavid's Avatar
    04.26.08 baseband
    10-11-2010 01:51 AM
  4. TampaDude's Avatar
    04.26.08 baseband
    ultrasn0w 1.0-1 will unlock 04.26.08
    10-11-2010 02:17 PM
LINK TO POST COPIED TO CLIPBOARD