1. sliberty's Avatar
    My 3GS is currently on 4.0.1, and jailbroken with jailbreakme. Previously, it had been on 3.1.3, and jailbroken (I forget what I used at the time - Blackra1n??? - not sure anymore).

    I've read that the 3GS with new bootrom is not supported by Sn0wbreeze if already on 4.0.1. Do I have that right? Will there be a solution for me, or am I stuck at 4.0.1 forever?
    09-26-2010 07:58 PM
  2. sliberty's Avatar
    Or was it Jailbroken on 3.1.2??? Gee, my memory is really failing me. Anyway, will there be a solution for me?
    09-26-2010 08:02 PM
  3. myzhi's Avatar
    Why don't you wait for official 4.1 JB from reliable source, like Dev Team? Snowbreeze is hack job (made Windows) of Dev Team's Pwnagetool. Personally, I wouldn't suggest anyone using it.

    And, only on 3GS with old bootrom, for you to use custom firmware create from Pwnagetool or Snowbreeze, you phone needs to be already pwned JB. The last pwned JB was 3.1.2 Redsnow or 3.1.3 Spirit + Spirit2pwn (Cydia). Thus, you need to downgrade, pwned JB, and then, you can install custom firmware.
    09-26-2010 08:31 PM
LINK TO POST COPIED TO CLIPBOARD