1. merceken's Avatar
    Am I ever going to be able to update?It's not funny been stuck on 3-1-2.
    Last edited by merceken; 09-22-2010 at 06:48 AM.
    09-22-2010 06:45 AM
  2. myzhi's Avatar
    Why didn't you update it to 3.1.3 (Spirit JB) or 4.0 / 4.0.1 (Jailbreakme.com) when Apple was signing and still allowing you to? They both are untethered JB. If you have you SHSH blobs saved (Cydia or locally by Tinyumbrella), you will still do it.
    09-22-2010 10:59 AM
  3. merceken's Avatar
    Why didn't you update it to 3.1.3 (Spirit JB) or 4.0 / 4.0.1 (Jailbreakme.com) when Apple was signing and still allowing you to? They both are untethered JB. If you have you SHSH blobs saved (Cydia or locally by Tinyumbrella), you will still do it.
    Can I do that unactivated? I have all blobs on cydia.
    09-22-2010 11:42 AM
  4. big9erfan's Avatar
    No, Spirit and Jailbreakme.com both required you be activated.
    09-22-2010 12:15 PM
  5. merceken's Avatar
    No, Spirit and Jailbreakme.com both required you be activated.
    Problem is when I update to any IOS I get the connect to itunes loop and to my understanding only blackra1n can get me up and running again available only on 3-1-2.
    09-22-2010 12:38 PM
  6. merceken's Avatar
    No, Spirit and Jailbreakme.com both required you be activated.
    Thanks.
    QED.
    Hope somebody does the magic soon.Purplera1n probably.
    Won't hold my breath though.
    Last edited by merceken; 09-22-2010 at 01:00 PM.
    09-22-2010 12:58 PM
  7. myzhi's Avatar
    Problem is when I update to any IOS I get the connect to itunes loop and to my understanding only blackra1n can get me up and running again available only on 3-1-2.
    You can't borrow from someone or buy (eBay, craglist and etc.) sim card to activate the phone? Then, you can JB the phone.
    09-22-2010 01:11 PM
  8. merceken's Avatar
    You can't borrow from someone or buy (eBay, craglist and etc.) sim card to activate the phone? Then, you can JB the phone.
    Yeah will sure try that.
    Cheers.
    09-22-2010 01:20 PM
  9. big9erfan's Avatar
    Thanks.
    QED.
    Hope somebody does the magic soon.Purplera1n probably.
    Won't hold my breath though.
    GeoHot is out of the jailbreak business ( for now ). Purplera1n was to jailbreak 3.0.1 ( or something like that, it was before 3.1 ). Blackra1n came for 3.1.2. Limera1n was supposed to be the next release, but GeoHot stepped away before releasing that software.

    Don't hold your breath for a release from him. Pod2g released an exploit that should have the DevTeam and other groups releasing jailbreak software for 4.1 before too long.
    09-22-2010 02:25 PM
  10. jackie treehorn's Avatar
    correct me if I'm wrong but doesn't the new version of sn0wbreeze activate? I think I read that a 3GS(new bootrom) is supported by it if you're on 3.1.2 and the op is on that. Is this a viable option for him?
    09-23-2010 03:50 PM
  11. theringer's Avatar
    correct me if I'm wrong but doesn't the new version of sn0wbreeze activate? I think I read that a 3GS(new bootrom) is supported by it if you're on 3.1.2 and the op is on that. Is this a viable option for him?
    In a round about way yes, he should be able to use snowbreeze to create a 4.0.1 custome ipsw to put on it. No im not gonna give a how to, theres plenty of guides around to google up lol
    09-23-2010 06:47 PM
LINK TO POST COPIED TO CLIPBOARD