1. Skovsen's Avatar
    Hi,

    I have had my iPhone for almost 2 years now - i jailbroke it almost instantly - and it have worked just fine since then, until now..

    Yesterday, it just suddenly rebooted - which resulted in a endless boot/reboot, it was only very briefly available in windows (it was here i copied my pictures)

    This, however could be fixed with blackra1n, it could put the phone in recovery mode and get it restores to the last backup, yheaaii!

    I started to install my missing apps, music ect..
    Then i needed to unlock the phone with blacksn0w, added with cydia, it needed to reboot.. hereafter it have rebooted constantly, it is not recognized by windows (the "USB device inserted" sound) does not occur, it is not listed in the device manager, all the apple services are started - i have tried to uninstall/reinstall itunes + all other apple products.. not luck

    The iPhone is atm, connected to my computer and it charges, the apple logo is displayed but after ~5 minutes, it complains about low power.. after about 2 minutes of this, the logo appear again... and it is stuck in a loop..

    Please, can someone help me?

    (the phoneless nerd.)
    09-20-2010 05:15 PM
  2. RG13's Avatar
    how bout instead of restoring to a backup u restore to new?
    maybe theres a problem in your backup
    Skovsen likes this.
    09-20-2010 09:54 PM
  3. Skovsen's Avatar
    Thanks for the reply,

    But atm i can't even get a "USB device pluged in" message in windows.
    09-21-2010 01:11 AM
  4. Slyfi's Avatar
    i had a similar problem with an unjailbroken 3gs and it ended up being that the actual phone hardware where the 30 pin connection... connects... had been bent out of shap just enough that occasionally it would connect and power it up but then would disconnect and the comp wont recognize it unless its powered on and booted up i ended up taking it to apple and got it replaced but on my way home had it stolen :| so try your best to restore it to an unjailbroken state then see if apple can do anything for you but unfortunatly mate the warrenty will be quite expired so idk

    good luck
    Skovsen likes this.
    09-21-2010 01:19 AM
  5. ElliotGraham's Avatar
    Try putting it into dfu mode and restoring to new (not from backup!) if that doesn't work, it could be a hardware error in which case, a new phone/repair would be needed
    09-21-2010 04:49 PM
LINK TO POST COPIED TO CLIPBOARD