1. Stains's Avatar
    Hi! Is it possible to have Cydia & applications running on a non-jailbroken iphone?
    I always thought no, but the reason I ask is that I recently jailbroke my 3G iphone on 3.1.2 and have had some weird problems. Prior to that I had been using a 3.0 firmware jailbreak succesfully and had no problems changing themes, main tones etc. as well as using Cydia for a variety of things. I wanted to upgrade my firmware to 3.1.2 so I upgraded to that firmwire and re-synched my phone. No problems. Then I used blackra1n to jailbreak. Time after time my phone hung on the "done, wait for reboot" screen so eventually I held down the power and home buttons, then the home button and it brought up the blackra1n image. Phone rebooted and the blackra1n app was on the dashboard. Installed Cydia etc, re-synched my phone and everything looked fine. However whenever I try to use iphonebrowser, or iFunbox or any SSH program, the usual system folders etc. aren't there. iphonebrowser has my status as "non-jailbroken" and I can't find the UI Sounds folder to change my mail tones. How is this possible? Should I try to jailbreak again? Any help much appreciated!
    09-14-2010 11:49 PM
  2. Smitty's Avatar
    I believe you need to install OpenSSH first from cydia.
    09-14-2010 11:59 PM
  3. Stains's Avatar
    Yeah I've installed that already, still no luck
    09-15-2010 12:15 AM
  4. Miggs2002's Avatar
    try updating to 3.1.3, i had similar problems on my 3g when i was on 3.1.2, i updated to .3 and JB with spirit, i was happy with that jb until i got the ip4, i have sold the 3g to a friend and he comes round regularly and has had no problems at all
    09-15-2010 06:15 AM
  5. Stains's Avatar
    Thanks for the info Miggs. I wanted to keep my iphone at 3.1.2 as apparently only that firmware can be used to hack the PS3 to play backups. Guess I now need to weigh up whether I want that or a fully-functioning jailbroken iphone!
    09-15-2010 07:31 AM
  6. Stains's Avatar
    Just found out I can do PS3 hack on 4.0.1 as well. Will give that a go
    09-16-2010 08:50 AM
  7. Ipheuria's Avatar
    If it's a 3G I would have suggested staying on 3.1.2 I was the happiest when I was on 3.1.2 with my 3G when I went to iOS 4 the phone was just too slow. I would say to redo your JB with a ipsw for 3.1.2 created in pwnage tool but that will only work if you have a Mac or can get someone with a Mac to make you the ipsw.
    09-16-2010 04:45 PM
  8. theringer's Avatar
    Hi guys!


    I know most of u aren't new to jb but, i'd like to tell u, i have a webapp for beginners. I hope it will be helpful for start jailbreak. Of course, all content is in english. It's called "I DO JB". I released it only 2 days ago. It tells u the most important thing what u have to know about jailbreak and cydia. This is my first webapp so pls feel free to let me know my mistakes. It doesn't require jb to install it. Thanks guys!

    [/B]
    7th post with just this spam, really sure you'll get banned haha
    09-18-2010 05:13 PM
LINK TO POST COPIED TO CLIPBOARD