1. evolancer13#IM's Avatar
    I get an error message in cydia whenever i try to install/remove a package. I took a screen shot so it explains easier.

    09-13-2010 08:29 PM
  2. swooshme's Avatar
    09-13-2010 11:38 PM
  3. evolancer13#IM's Avatar
    ohh wow, thanks for that...

    so i guess no help?
    09-14-2010 06:02 PM
  4. farbod21's Avatar
    You tried to install the same package from two repos. Remove the package and reinstall. And next time you screw up trying to install hackulo crap, you are on your own...
    09-14-2010 06:39 PM
  5. evolancer13#IM's Avatar
    No im not trying to install the same package, when i hit install from the changes section and try to update whatever that needs to be updated i get that message, when i try to remove anything (for example) appsync i get that message. thats why i said whenever i try to install/remove anything i get those error message and then i have to respring it.
    09-14-2010 10:16 PM
  6. farbod21's Avatar
    The error code shows that you are trying to remove or install appsync via hackulo repo when you originally installed it from the sinful repo. Do not use different repos when installing/removing/updated apps or ull get an error.
    09-15-2010 02:03 AM
  7. evolancer13#IM's Avatar
    im not really understanding exactly what you said but your pretty much saying to not install/remove/update at all? i just want to know how can i get rid of the problem, like do i have to ssh and remove something or what?
    09-20-2010 04:37 PM
  8. farbod21's Avatar
    remove appsync 3.1
    09-20-2010 04:58 PM
  9. evolancer13#IM's Avatar
    when i try that, i get the same two errors as i have posted in first post... and then i just have to return to cydia
    09-20-2010 11:44 PM
  10. evolancer13#IM's Avatar
    bump.......
    nevermind problemed fix after long searching through google...
    Last edited by evolancer13; 09-23-2010 at 12:41 AM.
    09-22-2010 09:02 PM
LINK TO POST COPIED TO CLIPBOARD