1. Louden's Avatar
    Hey guys, I'm new to the forum. Jailbroke my phone the day of the release, i was running 4.0. Jailbreak worked fine for about 3 weeks, then it froze on me while rebooting the phone one day. It would freeze at the apple logo during boot up. I took it to my uncles house, because he had a saved .ipsw file that was from his phone. I restored and then restored it from my computer to get the contacts, music etc. that i had on it before. Now, when i go to jailbreak it, i use the slider on jailbreakme.com and it goes to the Purple screen and then Safari just closes. When i try again it says the "oops, it looks like the installer crashed, if you try again it may work". Can someone please help me out? I have 3 online classes and i live in an area where they don't run broadband internet. I need to jailbreak so i can do homework at home and don't have to drive to the library. Please someone help me!!!!
    Last edited by Louden; 09-07-2010 at 12:56 AM.
    09-07-2010 12:53 AM
  2. myzhi's Avatar
    What iPhone do you have? What OS is phone running now?
    09-07-2010 01:56 AM
  3. Louden's Avatar
    I knew I forgot to list something, sorry. I have a 3GS and I'm running 4.0. I restored it to 4.0 from my Uncle's .ipsw file.
    09-07-2010 02:54 AM
  4. thecooldoc's Avatar
    u can try the following
    1. clear all your cache and cookies
    accept cookies in safari settings and put your phone in airplane mode and then go the website
    u can also try the mirror website at modmyi
    this worked for me the first time even after syncing

    if all this does not work i wll suggest that restore again and this time jailbreak before syncing anything at all and this worked for me the second time when i restored after apple release 4.0.2 so i had to restore in a special way by altering the hosts file
    09-07-2010 03:24 AM
  5. myzhi's Avatar
    Wait. So, you used a custom firmware, from your uncle, to restore?

    If yes, the custom firmware should have already JB the phone after restoring with it. Thus, no need to use jailbreakme.com. Do you see Cydia on the phone? I am leaning to this because you should only be able to 4.0.2 through ITunes without dealing with saved SHSH hashes and changing host file. Did you any of that on your uncle's computer?
    09-07-2010 03:24 AM
  6. Louden's Avatar
    Doc, I tried all that except for Airplane mode. I'll try that tomorrow, don't have Internet in my neighborhood.

    No Cydia isn't on my phone, I didn't restore with iTunes. Since Apple is still signing 4.0 I used his and restored. Cydia wasn't on there, nothing was. I transfered the file over to my laptop so I could use my iTunes. Did Shift-Restore to choose his file and I restore and there is absolutely nothing on it but the factory apps. Tried jailbreaking then and nothing happened, so I restore from MY backup after to get my contacts and whatnot back.
    09-07-2010 04:58 AM
  7. swooshme's Avatar
    What version number does is say under Settings, General, About?
    09-07-2010 10:18 AM
  8. myzhi's Avatar
    Apple stop signing 4.0 a long time ago so you whole be able to restore with it. Only way is to edit host file => Cydia or run TSS Server with Tinyumbrella, but that requires saved SHSH hashes. Did you do this?

    As for jailbreakme.com crashing, have you tried clearing safari cache / cookies, reboot phone, and try 3G over wifi and vice versa.
    09-07-2010 01:05 PM
  9. Louden's Avatar
    @swooshme - Im using 4.0(8A293)

    @myzhi - They signed it two weeks ago when i restored it off the 4.0 .ipsw file. I don't know if they've stopped since then but it worked then. I tried clearing everything, then jailbreaking on wifi and 3G and it still won't work. Safari just closes down with out any warning.
    09-08-2010 12:26 PM
LINK TO POST COPIED TO CLIPBOARD