1. entronp's Avatar
    anyone know why?
    08-25-2010 09:52 PM
  2. BLiNK's Avatar
    08-25-2010 10:11 PM
  3. entronp's Avatar
    thanks but that is no help. The website is not working....all content is gone.
    08-25-2010 10:13 PM
  4. Massie's Avatar
    I'm already JB'ed, but the site loads as usual for me...are you visiting it on your phone?
    08-25-2010 10:19 PM
  5. entronp's Avatar
    My phone, my computer and my laptop
    08-25-2010 10:20 PM
  6. entronp's Avatar
    here is a pic
    08-25-2010 10:23 PM
  7. entronp's Avatar
    It isnt working for me, anyone else able to actually get the page to load?
    08-25-2010 11:07 PM
  8. Massie's Avatar
    Works for me...here's a screenshot from the laptop. Check your typing maybe, to make sure you're not trying jailbreak.me, or jalibreakme.com, etc...
    08-26-2010 12:47 AM
  9. LazyStarGazer's Avatar
    JailbreakMe = good ... JailbreakMe


    jailbreakme, Jailbreakme = no good.
    08-26-2010 06:58 AM
  10. theringer's Avatar
    here is a pic
    works just fine here, check your spelling and make sure you are using .'s and not ,'s etc
    08-26-2010 02:40 PM
  11. entronp's Avatar
    JailbreakMe = good ... JailbreakMe


    jailbreakme, Jailbreakme = no good.
    Ive never had to cap certain letters in the past when using the site. Still, nothing makes the page load for me. Must be my ip addy or something.
    08-26-2010 04:21 PM
  12. entronp's Avatar
    This is what the page says:


    Placeholder page
    The owner of this web site has not put up any web pages yet. Please come back later.
    You should replace this page with your own web pages as soon as possible.
    Unless you changed its configuration, your new server is configured as follows:

    * Configuration files can be found in /etc/lighttpd. Please read /etc/lighttpd/conf-available/README file.
    * The DocumentRoot, which is the directory under which all your HTML files should exist, is set to /var/www.
    * CGI scripts are looked for in /usr/lib/cgi-bin, which is where Debian packages will place their scripts. You can enable cgi module by using command "lighty-enable-mod cgi".
    * Log files are placed in /var/log/lighttpd, and will be rotated weekly. The frequency of rotation can be easily changed by editing /etc/logrotate.d/lighttpd.
    * The default directory index is index.html, meaning that requests for a directory /foo/bar/ will give the contents of the file /var/www/foo/bar/index.html if it exists (assuming that /var/www is your DocumentRoot).
    * You can enable user directories by using command "lighty-enable-mod userdir"

    About this page

    This is a placeholder page installed by the Debian release of the Lighttpd server package.

    This computer has installed the Debian GNU/Linux operating system, but it has nothing to do with the Debian Project. Please do not contact the Debian Project about it.

    If you find a bug in this Lighttpd package, or in Lighttpd itself, please file a bug report on it. Instructions on doing this, and the list of known bugs of this package, can be found in the Debian Bug Tracking System.

    Valid XHTML 1.0 Transitional



    ************************************

    I changed my ip but still can't get to the jailbreak....any help?
    08-26-2010 05:37 PM
  13. entronp's Avatar
    http ://jailbreakme.com/qq/

    either use that or you go into your wifi and change the DNS to 8.8.8.8 and restart the phone. Now jailbreakme.com is working again for me.
    08-26-2010 05:58 PM
  14. AggiePhil's Avatar
    http ://jailbreakme.com/qq/
    You're the man!
    08-26-2010 08:50 PM
  15. alex1072's Avatar
    I jail broke the phone with jailbreakme but Cydia icon did not install. can anyone help?
    08-27-2010 12:06 PM
  16. ajnabi's Avatar
    well its working and up , may be your local problem
    08-27-2010 12:28 PM
  17. iVenom's Avatar
    http ://jailbreakme.com/qq/

    either use that or you go into your wifi and change the DNS to 8.8.8.8 and restart the phone. Now jailbreakme.com is working again for me.
    Yes he is the man I've been trying to get my friends phone j/b and the site was just gone the 2 q's made it work
    08-27-2010 09:10 PM
  18. MobilePhoneUnlockers#IM's Avatar
    I jail broke the phone with jailbreakme but Cydia icon did not install. can anyone help?
    site is working fine. if you still cannot get into site then PM us as we can supply the software and help with Cydia advice or we can permanent unlock by code for some networks
    08-30-2010 02:36 PM
  19. entronp's Avatar
    or we can permanent unlock by code for some networks

    what?














    ................
    08-30-2010 09:56 PM
LINK TO POST COPIED TO CLIPBOARD