1. ferraristef's Avatar
    Hi, last few days I tried adding 2 sources in cydia. They both gave me an error saying the source is broken or something along those lines. Now every time I go into cydia and it checks for downloads it gets stuck at the top at the downloading packges. My question how can I delete these broken sources?? I tried going into manage then sources and there not there. There not in packages either. I want to "untype" them out of cydia so I don't get these error messages. Is there any way to fix this?

    Thanks

    iPhone 3G S 32gb jailbroken and unlocked on ios 4.0
    Last edited by ferraristef; 08-20-2010 at 11:50 AM.
    08-19-2010 09:27 PM
  2. ferraristef's Avatar
    Does anybody know how to get rid of these errors. Failed to fetch etc??
    08-20-2010 09:37 AM
  3. ferraristef's Avatar
    Ok, I fixed it! all i had to do was plug my phone into the computer, open iphonebrowser then make my way through etc then app then sources then cydia then i opened it and there they were, the three broken sources. so i erased it saved it put it back on my phone then BOOM no more errors!!
    08-20-2010 11:50 AM
LINK TO POST COPIED TO CLIPBOARD