1. UmairR93's Avatar
    Right i have only joined this forum to ask this one question.

    Ive got an iPhone 4, i jailbroke it and installed winterboard. If was working fine until i installed the new update to 4.0.1. Then i cant remember if everything was working fine or not but for some reason i had to restore my phone. I jailbroke it again and installed winterboard. Now when it asked to reboot i pressed "reboot. But then the phone got stuck on the apple logo and wouldn't do anything. I got it into recovery mode and tried recovering it but it gave me some error in the end. I took it to the apple store and tried restoring it on there it did it fine. I got home and did the jailbreak again and so tried installing winterboard again and it did the same thing with the apple logo and it not being restored on my computer.

    Now after going to the apple shop again, my phone is working fine but i havent jailbroken it yet. Now i would like to get some advise on what i should do because i really want to jailbreak it but i'm afraid it will do the same thing again. So please give me some help and advise on how to jailbreak my phone and how to install winterboard without the phone crashing on me again.

    I did some research but i could only find this issue on the old firmware's and the solution was to something with "BlackRa1n", but they don't think works with the iPhone 4 firmware.

    Please people i really need help

    (Sorry for posting it in the wrong section before)
    08-13-2010 01:05 AM
  2. Massie's Avatar
    A few questions:

    Is it just Winterboard that causes the crashes? Or are you installing themes and/or other jailbreak apps that might not be ready for iOS4? There are a LOT of things that aren't compatible still.

    Now that you have your new phone, are you sure it isn't running the updated software that will prevent the jailbreakme exploit?

    My advice would be to JB if you can but not install WB right away...see if it's something else. If not, go for it, but be careful about what you install for themes, and back up your blobs with Cydia in case you need to downgrade later.
    08-13-2010 01:50 AM
  3. rdiddy_25's Avatar
    Too late to save shsh blobs now that 4.0.2 is out.
    08-13-2010 07:54 AM
  4. Massie's Avatar
    You're right of course...I think I stayed up too late last night.
    08-13-2010 08:20 AM
  5. UmairR93's Avatar
    All right so I will attempt jailbreaking again. But what if th same problem happens and then I will have to restore it again but this time it will do it with the 4.0.2 firmware which will prevent me from jealbreaking afterwards.
    08-13-2010 11:17 AM
  6. Mhudson42484's Avatar
    This happened to me-- iPhone 4 was jailbroke under iOS 4.0.1 and there was a program that would not allow me to sync my phone-- So I reset it, and the next thing I knew iTunes was installing iOS 4.0.2. Now I'm looking everywhere for a solution to jailbreak.
    08-14-2010 03:39 PM
  7. UmairR93's Avatar
    Lucky for me, everything is going fine now. I jailbroke my phone this morning and installed "winterboard" and its working perfect!
    08-14-2010 04:14 PM
LINK TO POST COPIED TO CLIPBOARD