1. zestmeup21's Avatar
    I check the details on iphone. It showed its on vrsion 3.1.2.. So I used blacra1n to jailbreak it. I got successful first but when I tried to install cydia it didn't installed and gave error. When I installed snow from it to unlock then it allowed. After that I restarted the phone to use my new carrier. But after re-starting it just shows apple logo and keep on restarting. I tried to restore by using "shift" and browse the ipsw of 3.1.2 but apple declined it while verifying. Now I can see only available solution is to restore and update to 3.1.3.
    Now everytime I connect the phone or switch on the phone, the apple logo comes and restart again and again.
    I am worried about jailbreaking and unlocking it. Could you please help me what should I do at this stage? Should I update to 3.1.3 and use sn0wbreeze or any other method? I have to jailbreak and unlock too.
    08-12-2010 10:48 PM
  2. uhanrodric's Avatar
    I used redsn0w to jailbreak 3.1.2. Cydia worked like a charm. Maybe try that out?
    08-14-2010 09:19 AM
LINK TO POST COPIED TO CLIPBOARD