1. Ludacrisvp's Avatar
    I am jailbreaking and unlocking a friends iPhone 3G. 16gb black A1241
    It was already updated to 4.0.1 when he got it, and was at the connect to iTunes screen.
    I have AT&T so I put in my micro sim from i4 (with an adapter) and activated it.

    Now the issues,
    WiFi scans for networks and cannot find any.
    Tried Restore as new iPhone, still not able to find WiFi networks.

    Then I decided to see if maybe it would work after JB, Nope!

    Updated Cydia right away, then downloaded Ultrasn0w and installed successfully only to find out that the UNLOCK with Ultrasn0w and it does not work!

    There is no way to select carriers like it did when I unlocked my i4 just for kicks.

    Any Ideas?


    EDIT: Since I don't have his T-Mobile Sim here with me I put in a Verizon Worldphone SIM that I had laying around and it comes up with carrier selection now, so I assume that now its working unlock.

    However still no WiFi....
    Last edited by Ludacrisvp; 08-07-2010 at 02:26 AM.
    08-07-2010 01:59 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.