1. Bashy's Avatar
    Hi,
    I noticed 3 cydia updates on my sons 3G this morning, so updated all.
    Once they had been updated and installed, i clicked the reset springboard, it's now stuck on that. the Icon is spinning in the centre, but nothing. It's been doing that for about an hour.
    The problem is, the home button has been broken for some time (hence why it's my sons phone, who is 2 and a half). We've been using Mquickdo to close apps which is working really well.
    I obviously can't do soft boot as no home button. I've tried holding down the power button, but nothing.
    I've connected to itunes. It recognises the phone, backups then syncs, but the display doesn't change.
    I restored from backup. Says was restoring but the display still had the downloading, installing and rest springboard page from cydia with the spinning icon in the centre.
    What can I do now?
    If I wait till the battery runs out, do you think it will be ok after that?
    Has anyone else had this?
    Could it be a moody update from cydia as the same updates have shown up for my 3gs, but now tempted not to do them.

    Cheers
    08-05-2010 04:29 AM
  2. rdiddy_25's Avatar
    It's not a good idea to upgrade all at the same time, especially since they were critical updates. Ur only option now is to let the battery completely now, the plug phone in to charge again and that should hopefully reboot the phone. I would recommend u do the upgrades on ur 3gs but one at a time. GL
    08-05-2010 08:11 AM
  3. IGoSlo's Avatar
    Can U resore as "New"? That may not even be an option if it's your 2.5 year olds toy.
    HOOK em early... KEEP for life... Steve Jobs LOVES you....LOL
    08-05-2010 10:18 AM
  4. Bashy's Avatar
    Hi,
    Thanks for replies. Yes, waited till battery ran out and all back on now.
    PROBLEM NOW IS: Mquickdo has dissapeared. No icon.
    Ive looked on Cydia and its still listed in my installed packages.
    Ive tried reinstalling. No change. Then I tried uninstalling and reinstalling. That didnt work either.
    Any idea how to get this program back on my Iphone as I think it works great. Having no home button is is really the only option.
    I think the problem may be when I installed it, It asked me if I wanted to buy it, I clicked cancel because I wanted to try it first. I remember seeing 3 days, so I may have gone past that, if this is the case, I have no problem with paying for it, but cannot get it on my phone to do that.

    Cheers
    08-05-2010 03:13 PM
LINK TO POST COPIED TO CLIPBOARD