1. whitie's Avatar
    when i download the ipsw it comes as a zip file insted of ipsw
    and no matter where i get it from its a zip file how do i fix this and ive tried renaming it to ipsw but still dont work help!!
    08-04-2010 02:15 PM
  2. ihelpipod's Avatar
    Just rename it to .ipsw not .zip
    Hope this helps!
    08-04-2010 02:18 PM
  3. peanutgallery's Avatar
    I get my ipsw files from here.

    iPod, iPhone and iPad Firmware Download

    I've had no problems with them.
    08-04-2010 03:26 PM
  4. peanutgallery's Avatar
    Hmm, after re-reading your original post I wonder if your winzip, or other extracter (extractor?) is associated with .ipsw files.

    When you download a ipsw file does it say "blahblah.ipsw" or does it say "blahblah.zip"? And what does the icon look like?
    08-04-2010 03:29 PM
  5. jackie treehorn's Avatar
    You have to unzip the zip file (there are a lot of programs that do this just look on google) the .ipsw file is more than likely inside the zip file
    08-04-2010 04:38 PM
  6. rdiddy_25's Avatar
    @Coastie

    wrong, u don't unzip the file, u just change the extension to .ispw
    08-04-2010 04:44 PM
  7. whitie's Avatar
    when i dl it it says blahblah.zip and ive tried many sites. should i uninstall winrar?

    i dont unzip it and ive tried changing it from .zip to .ipsw it still stays a zip file
    Last edited by whitie; 08-04-2010 at 04:48 PM. Reason: ...
    08-04-2010 04:46 PM
  8. rdiddy_25's Avatar
    Do not unzip! Just change the extension.
    08-04-2010 04:48 PM
  9. whitie's Avatar
    again i dont unzip it and changing the extension doesnt do anything it stays a zip file should i temp uninstall winrar
    08-04-2010 05:23 PM
  10. rdiddy_25's Avatar
    I have winrar on my computer and it's never affected my dl's. U can try but don't think that will do anything. Try dl from a different site, I've used this one:
    Download All iPhone / iPod / iPad Apple Firmwares + iTunes + All Jailbreak tools - Mob2All
    08-04-2010 05:36 PM
  11. whitie's Avatar
    ive tried 5+ sites and it still does the same thing when i get home ima try uninstalling winrar
    08-04-2010 05:46 PM
  12. peanutgallery's Avatar
    Assuming your use of WinRar means you're on windows then:

    If I remember correctly in order to change file extensions in Windows you need to enable something in the file/folder settings. I'm no where near a computer at the moment so I don't have the exact path for you. But I do know if you're trying to change the file extension before checking a certain box you can still name it "blahblah.ipsw" but it'll still be recognized as a zip file.
    08-04-2010 05:51 PM
  13. rdiddy_25's Avatar
    All u need to do to change the extension is right click on the file, click rename, delete zip and change to ipsw. That's all. Not sure why whitie's having that issue
    08-04-2010 05:55 PM
  14. peanutgallery's Avatar
    All u need to do to change the extension is right click on the file, click rename, delete zip and change to ipsw. That's all. Not sure why whitie's having that issue
    if whitie doesn't change the settings s/he won't be able to delete "zip" and change to "ipsw"

    whitie, go to Control Panel, then Folder Options, the "View" tab, then in the "Advanced Settings" area find the check box for "Hide extensions for known file types" make sure it is unchecked. Now try and rename the .zip file to a .ipsw file.

    If that doesn't work then I honestly don't know what to tell you and officially agree with rdiddy.
    08-04-2010 07:21 PM
  15. whitie's Avatar
    ok well problem was nvr solved just went to my friends house and it came up ipsw but now when i restore my iphone i get the i think it was 1015 error whats this and what do i do to make it work
    08-04-2010 09:10 PM
  16. rdiddy_25's Avatar
    What phone do you have?firmware, bootrom, etc... Need more info to help u out
    08-04-2010 09:13 PM
  17. whitie's Avatar
    sry i have the 3g iphone no idea about any other information i need the first time i jailbroke my first gen had no problems sorry :/
    08-04-2010 09:40 PM
  18. rdiddy_25's Avatar
    So are u trying to downgrade to what?
    08-04-2010 09:46 PM
  19. whitie's Avatar
    to 3.1.3 i had os 4 and i tried a 3.1.2 and a 3.1.3 from the site u posted and got 1015 both times
    08-04-2010 09:50 PM
  20. rdiddy_25's Avatar
    08-04-2010 10:08 PM
  21. whitie's Avatar
    now i get the cannot find libusb0.dll
    08-04-2010 10:25 PM
LINK TO POST COPIED TO CLIPBOARD